Resultados 1 a 12 de 12

Tópico: Problemas no controle remoto Azbox Premium

  1. #1
    Gforum Iniciado Avatar de kvanha3
    Data de Ingresso
    Oct 2009
    Posts
    17

    Help Problemas no controle remoto Azbox Premium

    Olas,
    Tenho um Azbox Premium e o controle remoto não funciona mais.
    Aparentemente, não está quebrado, pois o led continua acendendo quando uma tecla é pressionada. Também já troquei as pilhas. Além disso, já levei numa eletrônica especializada em controles remotos e me garantiram que ele não está quebrado.
    Mas não consigo de modo algum fazer ele acionar as funções do deco.
    Alguém ajuda, por favor?

  2. #2
    Gforum Iniciado Avatar de kvanha3
    Data de Ingresso
    Oct 2009
    Posts
    17

    Padrão

    Mais duas questões para aqueles que gostam de desafios:
    1) o controle continua funcionando (liga e desliga a tv);
    2) funcionou no deco ontem por 5 minutos e depois parou.

    Será que alguma boa alma pode me ajudar??? Aparentemente é um problema de configuração.

    Grato

  3. #3
    Gforum Iniciado
    Data de Ingresso
    Dec 2009
    Idade
    42
    Posts
    2

    Padrão

    pegue um clips e desmonte ele deixe em forma de v pegue o controle abra a parte das pilhas sem tira-las e encoste nos positivo das pilhas apertando a tecla sat....aqui funcionou

  4. #4
    Gforum Iniciado Avatar de kvanha3
    Data de Ingresso
    Oct 2009
    Posts
    17

    Padrão

    Citação Postado originalmente por jeterreis Ver Post
    pegue um clips e desmonte ele deixe em forma de v pegue o controle abra a parte das pilhas sem tira-las e encoste nos positivo das pilhas apertando a tecla sat....aqui funcionou
    Olás,
    Obrigado pela dica amigo, mas infelizmente não funcionou... Alguma outra sugestão?

  5. #5
    Gforum Iniciado
    Data de Ingresso
    Aug 2008
    Posts
    2

    Padrão

    Olá amigo estou com mesmo problema no meu Azbox premium, o controle funciona 100% ja fiz um teste em outro Azbox elite, mas no meu receptor não aceita os comandos do controle, so aceita os comandos do botão frontal do receptor, creio que deve ser a placa eletronica do display frontal.

  6. #6
    Novo
    Data de Ingresso
    Nov 2010
    Idade
    40
    Posts
    1

    Padrão Problemas no controle remoto Azbox Premium

    O meu controle está travando. Quando deixo o botão Ok apertado por algunssss segundosss ele volta a funcionar, mas depois de um tempo sem usar trava de novo. Tentem apertar o botão ok por vários segundos.

  7. #7
    Novo
    Data de Ingresso
    Jan 2009
    Idade
    64
    Posts
    1

    Padrão

    Amigo também estou como mesmo problema. Por favor, se conseguir a soluão, me mande.

  8. #8
    Gforum Iniciado Avatar de kvanha3
    Data de Ingresso
    Oct 2009
    Posts
    17

    Padrão

    Boas!
    Acredite ou não, o problema foi resolvido quando tirei da sala o deco da operadora oficial (nunca deixei de ser assinante, mesmo quando tinha adubo no jardim).
    Não sei explicar, mas o fato é que quando o deco da operadora foi trocado (por defeito), o controle do az voltou a funcionar perfeitamente.
    Espero que lhe ajude!

  9. #9
    Novo
    Data de Ingresso
    Nov 2011
    Idade
    30
    Posts
    1

    Padrão

    pode me ajudar pois digitei todos os codigos que me deram,mais nenhum fez o controle do azbox premium hd funcionar na minha tv samsung serie 5.ajude-me por favor
    obrigado

  10. #10
    Novo
    Data de Ingresso
    Jun 2012
    Idade
    51
    Posts
    1

    Padrão

    Tenho um Azplus hd-200 sem controle remoto, comprei um controle universal Philips e não consigo o codigo, alguem pode me ajudar?

  11. #11
    Novo
    Data de Ingresso
    Jun 2010
    Posts
    1

    Padrão

    Tive problemas com um destes controles e vou passar minhas experiências pois posso ajudar alguém.
    O sintoma é o mesmo que já descreveram acima: funciona na TV e não funciona no receptor. Apertando o OK seguidamente volta a funcionar mas, deixando parado por alguns minutos, volta o problema. Dando co curto nos positivos das pilhas volta a funcionar mas, também, depois de uns minutos volta o problema.
    Abrindo o controle e verificando o circuito vi que somente tem um micro-processador e a meia dúzia de componentes associados. Neste micro-processador está o coração do controle e, dentro da memória interna dele, roda todo o programa específico para fazer o controle funcionar.
    Olhando o datasheet do processador vi que ele deve ser alimentado com 3 volts fornecidos por pilhas ALKALINAS. Notem que a maioria dos controles remotos funcionam sem problemas com pilhas comuns.
    No meu controle eu tinha colocado pilhas não-alkalinas e, apesar das medidas de voltagem estarem somente um pouco abaixo dos 3V, foi só colocar pilhas alkalinas novas e o controle passou a funcionar perfeitamente bem.

  12. #12
    Novo
    Data de Ingresso
    Dec 2012
    Idade
    33
    Posts
    1

    Padrão

    Apenas para deixar claro que trocando as pilhas do controle é uma alternativa para verificar o seu funcionamento.
    Tive esta experiência hoje.

Tópicos Similares

  1. AZBOX HD Controle Remoto (AZrctrl)Versão: 0.8.10
    Por paxjulia no fórum Programas
    Respostas: 1
    Último Post: 23-11-2009, 14:12
  2. AZBOX HD Controle Remoto
    Por big_joy no fórum Plugins (Add-ons)
    Respostas: 0
    Último Post: 08-10-2009, 23:46

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?

Acompanhe todas as novidades.