Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 a 15 de 55

Tópico: Utilização de Piramides na box da meo????

  1. #1
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão Utilização de Piramides na box da meo????

    Boa tarde a todos, sou nova no forum...
    Estou com uma problema.
    Ha cerca de duas semanas aderi a Meo Satelite pois nao apanhava a TDT, actualmente nao tenho qualquer antena externa. Estou so com o serviço da Meo.
    Aluguei uma box, agora queria colocar outra televisão a dar os canais da meo (sei que os canais serao os mesmo que estiverem a dar n tv com a box), depois de ler algumas informações na net comprei um conjunto de piramides 1715 ONE FOR ALL liguei o receptor na box da meo e o emissor na tv do quarto (as ligações sao por scart), coloquei a tv do quarto no AV mas a imagem fica preta e nao da qualquer imagem nem som...
    Ja coloquei a tv mesmo ao lado da tv que tem a box, para verificar se seria da distancia mas o resultado foi o mesmo... Alguem me pode dizer o que estarei a fazer de errado ou qual sera o problema?
    Depois de fazer as respectivas ligações dos fios é necessario fazer mais alguma coisa?
    Eu no emissor so liguei o scart a tv e retirei o fio que fazia a ligação à antena exterior que antes tinhamos (antes do tdt).
    Obrigado e agreadecia ajuda.

  2. bet365
  3. #2
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    É preciso verificar se as piramides estão ligadas correctamente pois uma emite e a outra recebe, se estiverem trocadas não funciona, a partir daí encaixar bem os cabos scart e meter o tv que recebe em AV.
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  4. #3
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão

    Sim verifiquei se os cabos scart's estavam correctamente ligados e qual era o que emitia e o que transmitia...na Tv depois de estar tudo ligado coloquei em Av..mas foi quando surgiu a imagem em preto... do receptor para a TV so tenho mesmo a ligação do scart...nao é preciso o fio d antena estar ligado a tv pois nao?
    Obrgado

  5. #4
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Apenas ligas os cabos scart mais nada, agora é necessário saber se os cabos são scart/scart ou scart/ rca pois se forem os ultimos poderás ter algum mal ligado. a piramide que recebe tem uma ligação para ligar o fio com o sensor que permite comandar o receptor, o que não tem essa ligação é o que emite por conseguinte esse é que deve ligar na box
    Última edição por kokas; 18-05-2012 às 16:08.
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  6. #5
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão

    Ups..qual a diferença....??
    Nao sei se vou dizer alguma asneira...mas se for igual a entrada e a saida..penso k sao scart/scart..(pois sao ambos iguais)...
    :(

  7. #6
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Claro isso são scart/scart verifica bem pois tem que funcionar
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  8. #7
    Gforum Iniciado
    Data de Ingresso
    Dec 2010
    Idade
    40
    Posts
    14

    Padrão

    Olá,
    Pelo que escreveste "liguei o receptor na box da meo e o emissor na tv do quarto", tens o receptor e emissor trocados.
    O emissor tem que estar ligado na box e o receptor é que liga na tv.

  9. #8
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão

    Pois, claro... :$ Peço desculpa mas nao percebo la grande coisa disto...nao tenho qualquer experiencia com estas coisas...mas a imagem estar a preto pode ser outra coisa que esta mal? (é que ja verifiquei as ligações imensas vezes ate tive em atenção o canal d emissor estar no mesmo do receptor)O facto do aparelho ser de 2,4ghz tem alguma coisa haver?nao é necessario ser de 5,8ghz?
    Nao preciso de fazer qualquer alteração na tv ou n box da meo?

  10. #9
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Nã tinha percebido, se tens imagem mas a preto e branco tenta ligar o emissor na outra ficha scart da box que deve resolver se não diz
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  11. #10
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Se o tv onde pretendes ver tv tiver mais que uma ficha scart liga noutra
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  12. #11
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Qual a marca do tv ondes pretendes ver os canais?
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  13. #12
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão

    Não a TV só tem uma entrada Scart...o ecra so fica preto quando coloco em AV e nao emite qualquer som....

  14. #13
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Citação Postado originalmente por DaniAlex Ver Post
    Não a TV só tem uma entrada Scart...o ecra so fica preto quando coloco em AV e nao emite qualquer som....

    Vamos ver se nos entendemos, o ecram apenas fica preto não tem imagem? ou tem imagem a preto?
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  15. #14
    Super-Moderador Avatar de kokas
    Data de Ingresso
    Sep 2006
    Idade
    57
    Posts
    26.565

    Padrão

    Já verificás-te se as piramides não têm um botão para selecionar o canal, estão ambas no mesmo canal?
    Infelizes aqueles que pensam ser os donos da razão



    Não se julga alguém pelo que tem mas sim pelo que é.


  16. #15
    Gforum Iniciado
    Data de Ingresso
    May 2012
    Posts
    11

    Padrão

    O Ecrã nao apresenta qualquer imagem..fica so todo a preto..se tiver no modo TV surge aquela chuva tipica por nao haver qualquer sinal..quando coloco em AV n comando fica o ecra todo preto..

Página 1 de 4 1234 ÚltimoÚltimo

Tópicos Similares

  1. Pirâmides Teka
    Por eta_frost no fórum Dúvidas e Ajuda
    Respostas: 4
    Último Post: 12-01-2012, 21:20
  2. [Compro] 2 Pirámides Wireless
    Por JOCAR no fórum Diversos
    Respostas: 3
    Último Post: 07-02-2011, 10:05
  3. Pirâmides de Gizé
    Por Satpa no fórum Arte & Cultura
    Respostas: 0
    Último Post: 21-07-2008, 15:31
  4. piramides
    Por guidoes no fórum Geografia Fisica
    Respostas: 0
    Último Post: 27-03-2008, 18:37

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?


Assina a nossa newsletter. Recebe todas as novidades semanais no teu email e habilita-te a ganhar premios fantasticos que temos para sortear!

* indicates required