Resultados 1 a 10 de 10

Tópico: problema com Insys da e-escola

  1. #1
    Gforum Iniciado
    Data de Ingresso
    Sep 2006
    Posts
    37

    Padrão problema com Insys da e-escola

    Olá a todos. Um amigo meu tem um insys da e-escola, daqueles que vinha com o linux. O professor dele formatou-o e instalou o Xp. Acontece que passado algum tempo começou a bloquear. Tentou formatá-lo outra vez, mas o bicho não deixa.

    O que é estranho é que ao arrancar (com o Cd do XPmetido) nem aparece a mensagem "carregue em qualquer tecla para arrancar através do cd (começa logo a carregar controladores. Depois de carregar fica parrado só com um tracinho a piscar no canto superior esquerdo e não sai dali. Também, tentei com o cd do vista e do 7, e aí carrega novamente os controladores e depois aparece uma mensagem (em ecrá preto) a dizer que não é possível instalar pois falta um ficheiro.

    Tentei por-lhe o cd de recuperação que vinha, mas começa a carregar o caixa mágica, e fica parado, não saindo dali. (ficou assim toda a noite).

    Não sei o que faça à máquina.....

    Alguém tem uma ideia?

  2. #2
    Sub-Administrador Avatar de StoneSour
    Data de Ingresso
    Sep 2006
    Localização
    New York
    Idade
    32
    Posts
    6.846

    Padrão

    Faz um teste ao disco e as memorias

    abraço

  3. #3
    Gforum Iniciado
    Data de Ingresso
    Sep 2006
    Posts
    37

    Padrão

    Obrigado pela resposta.
    Qual a melhor forma de o fazer? testar noutro PC?

  4. #4
    Sub-Administrador Avatar de StoneSour
    Data de Ingresso
    Sep 2006
    Localização
    New York
    Idade
    32
    Posts
    6.846

    Padrão

    Citação Postado originalmente por joaosilva38 Ver Post
    Obrigado pela resposta.
    Qual a melhor forma de o fazer? testar noutro PC?
    Vê qual é a marca do disco (tira so a tampa e vê a marca).

    No Hirens boot cd (por exemplo), tens umas ferramentas das varias marcas de disco (testing tools) e corre o teste conforme a marca que tem o portatil.

    No Hirens tambem tens o memtest86 para testar as memorias

    abraço

  5. #5
    GForum Vip
    Data de Ingresso
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.118

    Padrão

    Esse XP tem drivers SATA?
    O computador neste momento funciona, ou seja, está a correr algum SO?
    Quanto aos "bloqueios" é normal, isso é pior que um grelhador
    Provavelmente tens o sistema de dissipação que não funciona a 100%, e mesmo com um novo não ficará nas devidas condições, isto porque a inforlândia, é excelente em reparações...
    Se o mesmo tiver dentro da garantia, pede para trocarem o sistema de dissipação.
    O problema poderá estar no disco, o que é normal ao calor que ele leva...

    Insys Nunca

  6. #6
    Gforum Iniciado
    Data de Ingresso
    Sep 2006
    Posts
    37

    Padrão

    Sim, o cd do Xp é o SP3 com sata. Quanto ao S.O, neste momento, o pc não arranca com nada. Garantia, também já não tem.

  7. #7
    GForum Vip
    Data de Ingresso
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.118

    Padrão

    Citação Postado originalmente por joaosilva38 Ver Post
    Sim, o cd do Xp é o SP3 com sata. Quanto ao S.O, neste momento, o pc não arranca com nada. Garantia, também já não tem.


    Consegue aceder à BIOS?
    Tente arrancar pela unidade de DVD/CD
    Terá de alterar esse parâmetro na Bios...


    cumps

  8. #8
    Gforum Iniciado
    Data de Ingresso
    Sep 2006
    Posts
    37

    Padrão

    Sim amigo roberts, consigo aceder à bios, e conforme tinha explicado no 1º post, consigo arrancar pelo cd, sendo estranho é que nem aparece "carrega numa tecla para arrancar através do cd", ele arranca logo pelo cd. Carrega bem os controladores, o que é habitual antes de começar a instalação, e depois quando supostamente aparece o logotipo do windows, ele pára, ficando só o cursor a piscar.

  9. #9
    Sub-Administrador Avatar de StoneSour
    Data de Ingresso
    Sep 2006
    Localização
    New York
    Idade
    32
    Posts
    6.846

    Padrão

    Citação Postado originalmente por joaosilva38 Ver Post
    Sim amigo roberts, consigo aceder à bios, e conforme tinha explicado no 1º post, consigo arrancar pelo cd, sendo estranho é que nem aparece "carrega numa tecla para arrancar através do cd", ele arranca logo pelo cd. Carrega bem os controladores, o que é habitual antes de começar a instalação, e depois quando supostamente aparece o logotipo do windows, ele pára, ficando só o cursor a piscar.
    já disse para testar o disco...

  10. #10
    Gforum Iniciado
    Data de Ingresso
    Sep 2006
    Posts
    37

    Padrão

    Ok, amigo stoneSour, vou fazer o download do Hiren's boot cd, e logo à noite vou testar o disco e as memorias. Obrigado

Tópicos Similares

  1. LCD insys M748S
    Por triiim no fórum Dúvidas e Ajuda
    Respostas: 0
    Último Post: 05-03-2010, 12:07
  2. insys
    Por F1952 no fórum Dúvidas e Ajuda
    Respostas: 3
    Último Post: 23-07-2009, 23:31
  3. ajuda insys
    Por damiao tinoco no fórum Duvidas & Ajuda
    Respostas: 4
    Último Post: 18-07-2009, 23:55
  4. Portatil Insys
    Por WsUp no fórum Dúvidas e Ajuda
    Respostas: 6
    Último Post: 17-06-2008, 09:44
  5. portatil HP ou INSYS
    Por bruno_fresco no fórum Dúvidas e Ajuda
    Respostas: 8
    Último Post: 13-01-2008, 23:02

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?

Acompanhe todas as novidades.