Página 2 de 7 PrimeiroPrimeiro 123 ... ÚltimoÚltimo
Resultados 21 a 40 de 123
Like Tree5Likes

Tópico: Toshiba Satellite A300

  1. #21
    Gforum Iniciado Avatar de FMacau
    Data de Ingresso
    Dec 2011
    Localização
    Setubal
    Idade
    20
    Posts
    55

    Padrão

    Pois 75€ já custa :/
    Rocheiro em quanto me fica uma bateria nova? (já ando à montes de tempo a pensar comprar uma) :o
    --
    Filipe Macau
    Web Designer & Designer Gráfico

  2. #22
    Gforum Junior
    Data de Ingresso
    Sep 2006
    Idade
    27
    Posts
    74

    Padrão

    epa as baterias do A200 sao compativeis com as do A300.... isso deve se arranjar a volta de 20 euros usadas mas boazinhas...

  3. #23
    Gforum Iniciado Avatar de FMacau
    Data de Ingresso
    Dec 2011
    Localização
    Setubal
    Idade
    20
    Posts
    55

    Padrão

    Onde é que vendem a esse preço? :o
    --
    Filipe Macau
    Web Designer & Designer Gráfico

  4. #24
    Gforum Junior
    Data de Ingresso
    Sep 2006
    Idade
    27
    Posts
    74

    Padrão

    ve no leiloes e o miau

  5. #25
    Gforum Sénior
    Data de Ingresso
    Mar 2009
    Localização
    Leiria
    Idade
    43
    Posts
    171

    Padrão

    Por mail, a Chip7 de Leiria respondeu que não efectuam esse tipo de reparação...

  6. #26
    Gforum Junior
    Data de Ingresso
    Sep 2006
    Idade
    27
    Posts
    74

    Padrão

    mais um amigo com o mesmo problema lololol

  7. #27
    Super-Moderador Avatar de jfaneves
    Data de Ingresso
    Dec 2006
    Idade
    43
    Posts
    1.552

    Padrão

    achei um video mas em chines onde retiram o dito h**p://www.youtube.com/watch?v=9VAzazuKzww
    penso que ele usou flux para dessoldar, eu cá retirava a board e levava a um técnico de electrónica para fazer a troca
    abraço

  8. #28
    Gforum Junior
    Data de Ingresso
    Sep 2006
    Idade
    27
    Posts
    74

    Padrão

    bem pessoal, tentei tiraro condençador com ferroo dos xinesses mas n tive sorte ....

  9. #29
    Gforum Iniciado Avatar de FMacau
    Data de Ingresso
    Dec 2011
    Localização
    Setubal
    Idade
    20
    Posts
    55

    Padrão

    Hoje vou pedir orçamentos a lojas de Setubal e de Lisboa, depois posto aqui os resultados obtidos ;)
    --
    Filipe Macau
    Web Designer & Designer Gráfico

  10. #30
    GForum Mestre Avatar de helldanger1
    Data de Ingresso
    Aug 2007
    Localização
    in to the flames of hell
    Idade
    39
    Posts
    29.639
    Blog: Como formatar o computador e instalar o Windows 8

    Padrão

    Citação Postado originalmente por FMacau Ver Post
    Hoje vou pedir orçamentos a lojas de Setubal e de Lisboa, depois posto aqui os resultados obtidos ;)
    um tecnico de eletronica faz isso mais rapido e mais barato


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  11. #31
    Gforum Junior
    Data de Ingresso
    Sep 2006
    Idade
    27
    Posts
    74

    Padrão

    Boas ppl, gostaria de saber se algum de vos tem possibilidade de testar carregador com potencia mais baixa tipo 18.5v 3.5A a ver a reacção do bicho ... se aguentar é fixe o problema é que apenas demora mais algum tempo a carregar a bateria ou ate pode nao carregar, mas entre bateria e carregador antes carregador

  12. #32
    Cdx
    Cdx está offline
    Gforum Iniciado Avatar de Cdx
    Data de Ingresso
    Dec 2006
    Posts
    3

    Padrão

    Boas, com um carregador 19v 3,42a faz exactamente o mesmo. Sou técnico de electrónica e tenho cá um com o mesmo problema. Até ao fim da semana vou trocar o condensador e depois coloco aqui o resultado.

  13. #33
    Gforum Dedicado Avatar de modernvision
    Data de Ingresso
    Jan 2009
    Posts
    208

    Padrão

    Boas,

    Companheiros por acaso tenho la um Toshiba A300-276 exactamente com o mesmo problema, e hoje calhei achar este tópico aqui.

    De qualquer forma, vou testar as soluções aqui apresentadas e vou reportar os resultados como o €Cdx

    E se tivermos solução, posso ajudar o pessoal daqui e fazer um preço acessível.

    Cumprimentos.

    Edit: Estive a procura no Ebay, e esse componente fica barato.
    1x NEC TOKIN OE907 OE 907 IC Chip | eBay

    Se o problema for mesmo daqui, vou mandar e se entretanto ouver mais algum interessado podemos mandar vir juntos.
    Última edição por modernvision; 22-03-2012 às 11:58.

  14. #34
    Gforum Sénior
    Data de Ingresso
    Mar 2009
    Localização
    Leiria
    Idade
    43
    Posts
    171

    Padrão

    Boas, o condensador é barato, o problema é a instalação...
    Tens como fazer a soldagem?

  15. #35
    Gforum Iniciado
    Data de Ingresso
    Dec 2009
    Posts
    2

    Padrão

    Boas, é curioso como encontramos aqui problemas iguais aos nossos.
    Também tenho um Toshiba A300 com o mesmíssimo problema aqui falado. Ando há dias de volta dele e ainda hoje o desmontei e estive a verificar a motherboard a ver se via alguma soldadura estalada ou coisa parecida, aparentemente esta tudo bem. Resta-me agora verificar a dica dada aqui no forum do tal condensador. Não posso verificar liga-lo só com a bateria porque a minha esta viciada. Também troquei memorias, formatei o disco, instalei o windows 7 em vez do Vista e tudo sem sucesso. Vou tentar substituir o referido condensador e depois deixarei aqui o resultado obtido. Espero que dê certo.
    Cumprimentos,
    Vitor Almeida.

  16. #36
    Gforum Dedicado Avatar de modernvision
    Data de Ingresso
    Jan 2009
    Posts
    208

    Padrão

    Citação Postado originalmente por jorgehsilva Ver Post
    Boas, o condensador é barato, o problema é a instalação...
    Tens como fazer a soldagem?
    Sim, tenho estação de soldar faça isso sem stress...mas ja tens o componente em questão? ou vais usar os substitutos?

    Tive a ver o meu o A300 e é um problema ainda mais estranho, ligo o gajo....e se carregar logo no power vai abaixo, fica um bocadinho e depois arranca.

    Alguma dica?!

  17. #37
    Gforum Sénior
    Data de Ingresso
    Mar 2009
    Localização
    Leiria
    Idade
    43
    Posts
    171

    Padrão

    Citação Postado originalmente por Spoonz2100 Ver Post
    Sim, tenho estação de soldar faça isso sem stress...mas ja tens o componente em questão? ou vais usar os substitutos?

    Tive a ver o meu o A300 e é um problema ainda mais estranho, ligo o gajo....e se carregar logo no power vai abaixo, fica um bocadinho e depois arranca.

    Alguma dica?!
    Boas, falei com 2 técnicos que já efetuaram esta reparação, um aconselhou-me a substituir o tokin por 3 Smds de 330 uf e 1 x de 220uf e outro aconselhou-me a trocar por outro tokin igual, dizendo que a outra opção, o portátil perdia autonomia de bateria..
    Pedi a um técnico de electrónica aqui em Leiria para me substituir pelo Tokin OE907, só que já passaram 2 meses e ainda não me disse nada, enviei um mail há 1 mês e disse-me que ainda não tinha recebido o condensador, que me contactava assim que o recebesse, até hoje...
    Mas o teu faz isso só quando está ligado à corrente, ou também quando está só a bateria?

  18. #38
    Gforum Dedicado Avatar de modernvision
    Data de Ingresso
    Jan 2009
    Posts
    208

    Padrão

    Se for de onde mandei vir os meus, ou seja da China, leva até 20 dias úteis...por isso é normal que demore.

    O meu faz isso com qualquer um dos métodos, tanto com a bateria como com o carregador. Ideias?

  19. #39
    Gforum Iniciado
    Data de Ingresso
    Dec 2009
    Posts
    2

    Padrão

    Bom dia a todos,
    Venho aqui deixar as ultimas novidades em relação ao problema do Toshiba A300 reiniciar sozinho quando ligado ao alimentador.
    Encontrei uma casa em Rio de Mouro, que me substituiu o Nec/Tookin 0E907, e com isso resolveu o meu problema.
    Obrigado pelas dicas aqui deixadas assim poupei "uns euros"!

  20. #40
    Gforum Sénior
    Data de Ingresso
    Mar 2009
    Localização
    Leiria
    Idade
    43
    Posts
    171

    Padrão

    Citação Postado originalmente por vmcalmeida Ver Post
    Bom dia a todos,
    Venho aqui deixar as ultimas novidades em relação ao problema do Toshiba A300 reiniciar sozinho quando ligado ao alimentador.
    Encontrei uma casa em Rio de Mouro, que me substituiu o Nec/Tookin 0E907, e com isso resolveu o meu problema.
    Obrigado pelas dicas aqui deixadas assim poupei "uns euros"!
    Já agora, quanto pagaste?

Página 2 de 7 PrimeiroPrimeiro 123 ... ÚltimoÚltimo

Tópicos Similares

  1. Toshiba A300 reincia sempre que tento instalar o windows
    Por rocheiro no fórum Dúvidas e Ajuda
    Respostas: 13
    Último Post: 31-01-2013, 05:02
  2. Toshiba satellite
    Por L.S no fórum Dúvidas e Ajuda
    Respostas: 2
    Último Post: 01-01-2012, 12:29
  3. Toshiba Satellite A60-122
    Por banury no fórum Material de informática
    Respostas: 0
    Último Post: 05-02-2011, 11:22
  4. Toshiba satellite pro
    Por lelito no fórum Duvidas & Ajuda
    Respostas: 7
    Último Post: 07-05-2009, 21:39

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?

Acompanhe todas as novidades.