===== Date: 09-06-2011, SVN 085 =====

Attention dm8000 users can perform update only if you have 078,
if your version <078 need reflashing with 085
Attention if your version is < 072 please refer SVN 072 section for upgrading info
if your version is 072, 073 or 074 please refer SVN 075 section for upgrading info

* Fix dm800se display
* Update crossepg svn 305
* Update Enigma2
* Update Enigma2-Plugins


"Download"