Resultados 1 a 13 de 13

Tópico: Problemas na porta Lan do Portatil Magalhães

  1. #1
    Gforum Iniciado
    Data de Ingresso
    May 2008
    Idade
    40
    Posts
    20

    Padrão Problemas na porta Lan do Portatil Magalhães

    Boas,
    Comprei o portatil magalhaes e desinstalei o parental control para que pudesse aceder sem porblemas a internet. Como tenho o router configurado para colocar endereço fisico (mac-adress) dos pcs coloquei tanto o da placa de wireless como o da Lan e como tambem ta configurado para ips fixos, no portatil nas propriedades de rede wireless coloquei 1 ip;sub-mascara;gateway;dns e acedo sem problemas. Quando desligo o wireless e ligo o cabo de rede na porta lan do portatil e no router e tambem colocando na propriedades da ligação da Lan ip;sub-mascara;gateway;dns nao consigo aceder a internet... clico no icon da rede local e diz que nao encontra problemas, mas mesmo assim clico em reparar ligação reenicia-se a ligação atibui-lhe o ip e fica ligado a rede, mas continuo sem aceder a internet nem sequer a pagina de configurações do router. Faço o comando Ping com 1 ip ele faz bem o envio e recebe sem erros...Do router nao e porque tenho 1 portatil asus e ligo-me por cabo de rede e funciona perfeitamente.. Oque me chamou a atenção foi o endereço fisico (Mac adress) da placa da lan tudo zeros (00:00:00...). Agradeço a quem me possa ajudar e me possa dar 1 dica para solucionar este problema....
    Obrigado a todos e no que puder ajudar contem comigo....

  2. #2
    GForum Mestre
    Data de Ingresso
    Sep 2006
    Posts
    1.931

    Padrão

    Citação Postado originalmente por Faiscao Ver Post
    Boas,
    Comprei o portatil magalhaes e desinstalei o parental control para que pudesse aceder sem porblemas a internet. Como tenho o router configurado para colocar endereço fisico (mac-adress) dos pcs coloquei tanto o da placa de wireless como o da Lan e como tambem ta configurado para ips fixos, no portatil nas propriedades de rede wireless coloquei 1 ip;sub-mascara;gateway;dns e acedo sem problemas. Quando desligo o wireless e ligo o cabo de rede na porta lan do portatil e no router e tambem colocando na propriedades da ligação da Lan ip;sub-mascara;gateway;dns nao consigo aceder a internet... clico no icon da rede local e diz que nao encontra problemas, mas mesmo assim clico em reparar ligação reenicia-se a ligação atibui-lhe o ip e fica ligado a rede, mas continuo sem aceder a internet nem sequer a pagina de configurações do router. Faço o comando Ping com 1 ip ele faz bem o envio e recebe sem erros...Do router nao e porque tenho 1 portatil asus e ligo-me por cabo de rede e funciona perfeitamente.. Oque me chamou a atenção foi o endereço fisico (Mac adress) da placa da lan tudo zeros (00:00:00...). Agradeço a quem me possa ajudar e me possa dar 1 dica para solucionar este problema....
    Obrigado a todos e no que puder ajudar contem comigo....
    Boas.

    Desliga mas e o ACL de mac-address isso so empata.

    Coloca é segurança por WEP ou WPA na wireless.

    Ja agora, marca e modelo do router ?
    Última edição por nomadeh; 28-05-2009 às 01:15.
    Echostar 2200 2CI, Lemon 030CI, neo501, k 570, T-rex, Magic, MRel. Titan, fun..

    ____________________________

    A Internet nao e so pra chatear o pessoal no MSN ou ver pornografia... Lembrem-se que existe o google...
    Mesmo assim nao tem net !!! no problem : snail google

  3. #3
    Gforum Iniciado
    Data de Ingresso
    May 2008
    Idade
    40
    Posts
    20

    Padrão

    Boas,
    O curioso e que com o portatil asus que tenho, a internet funciona perfeitamente tanto por cabo como por wireless...So no portatil magalhães e que teima em nao funcionar a internet ligando por cabo porque por wireless funciona...
    O router é o asus wl-600g...
    Vou experimentar fazer o que dizes, desactivar no router a funcionalidade do mac-adress, depois informo...Será que o portatil magalhães vem com incompatibilidades na placa de rede local (Lan) e necessite de ser actualizado o controlador da palca?
    Obrigado

  4. #4
    GForum Mestre
    Data de Ingresso
    Sep 2006
    Posts
    1.931

    Padrão

    Citação Postado originalmente por Faiscao Ver Post
    Boas,
    O curioso e que com o portatil asus que tenho, a internet funciona perfeitamente tanto por cabo como por wireless...So no portatil magalhães e que teima em nao funcionar a internet ligando por cabo porque por wireless funciona...
    O router é o asus wl-600g...
    Vou experimentar fazer o que dizes, desactivar no router a funcionalidade do mac-adress, depois informo...Será que o portatil magalhães vem com incompatibilidades na placa de rede local (Lan) e necessite de ser actualizado o controlador da palca?
    Obrigado
    Boas..

    Incompatibilidade... na me parece, ja liguei 2 ou 3 a routers dif ( Ovislink, speedtouch, sitecom ) e sempre a 1r. nunca tive esse problema. Tanto na caixa magica, como no XP.
    Echostar 2200 2CI, Lemon 030CI, neo501, k 570, T-rex, Magic, MRel. Titan, fun..

    ____________________________

    A Internet nao e so pra chatear o pessoal no MSN ou ver pornografia... Lembrem-se que existe o google...
    Mesmo assim nao tem net !!! no problem : snail google

  5. #5
    Gforum Iniciado
    Data de Ingresso
    Mar 2007
    Idade
    50
    Posts
    8

    Padrão

    amigo actualiza a placa de rede

  6. #6
    Gforum Iniciado
    Data de Ingresso
    Mar 2008
    Posts
    28

    Padrão

    Amigo coloca drives novas que resolve o problema. Eu tinha o mesmo problema e verifiquei que era da drive de fábrica. Pesquisei na net e encontrei, fiz o download e instalei e voilá. Tinha esse soft aqui, mas de momento não o encontro. Devo ter apagado.

    Se não conseguires diz algo que eu volto procurar isso na net e ponho aqui.

    Fica bem

    PS: Encontrei. Aqui vai.
    Arquivos Anexos Arquivos Anexos
    Última edição por lopes31; 08-07-2009 às 23:49.

  7. #7
    Novo
    Data de Ingresso
    Aug 2009
    Posts
    1

    Padrão

    06_LAN.zip este arquivo parece-me corrompido, ao descompactar dá erro

  8. #8
    GForum Mestre Avatar de helldanger1
    Data de Ingresso
    Aug 2007
    Localização
    in to the flames of hell
    Idade
    39
    Posts
    29.640
    Blog: Como formatar o computador e instalar o Windows 8

    Padrão

    Citação Postado originalmente por rukopt Ver Post
    06_LAN.zip este arquivo parece-me corrompido, ao descompactar dá erro
    Cpu Aton- Lan-driver

    Cpu-Celeron-Land-driver



    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  9. #9
    Novo
    Data de Ingresso
    Sep 2009
    Idade
    37
    Posts
    1

    Padrão

    da erro , nao ha outra maneira!

  10. #10
    GForum Mestre Avatar de helldanger1
    Data de Ingresso
    Aug 2007
    Localização
    in to the flames of hell
    Idade
    39
    Posts
    29.640
    Blog: Como formatar o computador e instalar o Windows 8

    Padrão

    Citação Postado originalmente por faquir21 Ver Post
    da erro , nao ha outra maneira!
    que erro da?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  11. #11
    Gforum Iniciado
    Data de Ingresso
    Jan 2010
    Posts
    4

    Padrão

    Ola
    eu tambem tenho so que isso esta a dar-me em doido
    tou a tirar imformatica mas mesmo assim nao consigo
    ja levei a meu prof e nao conseguimos
    o xp so da internet por wireless
    gostaria de uma ajudinha de vosses

  12. #12
    GForum Mestre Avatar de helldanger1
    Data de Ingresso
    Aug 2007
    Localização
    in to the flames of hell
    Idade
    39
    Posts
    29.640
    Blog: Como formatar o computador e instalar o Windows 8

    Padrão

    Citação Postado originalmente por raffinha Ver Post
    Ola
    eu tambem tenho so que isso esta a dar-me em doido
    tou a tirar imformatica mas mesmo assim nao consigo
    ja levei a meu prof e nao conseguimos
    o xp so da internet por wireless
    gostaria de uma ajudinha de vosses
    ja instalou os drivers em baixo?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  13. #13
    LK_
    LK_ está offline
    Novo
    Data de Ingresso
    Jun 2012
    Idade
    19
    Posts
    1

    Padrão

    Tenho o mm problema :C

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?

Acompanhe todas as novidades.