Resultados 1 a 5 de 5

Tópico: Monitor desligou e nunca mais...

  1. #1
    Gforum Dedicado
    Data de Ingresso
    Mar 2008
    Idade
    31
    Posts
    268

    Padrão Monitor desligou e nunca mais...

    Olá pessoal,

    tenho um monitor de 19" da SAMTON, acho que é isto, 96BDF.

    Pus o PC a gravar um Dvd e como ía demorar desliguei o monitor no botão e fui fazer outras coisas. Quando voltei liguei o botão e nada.. Não dá mesmo nada nem luz no botão nem nada é tipo como se tivesse desligado da tomada. Já tentei com outro cabo e até liguei a outro PC e nada..
    Será que o botão desconectou?
    Tentei abrir o monitor mas aquilo não abre por nada.. Não sei como abrir aquilo já tirei os parafusos mas parece ter encaixes ou quê...

    Alguma idéia?

    Obrigado.

  2. #2
    Gforum Veterano Avatar de badanas
    Data de Ingresso
    Nov 2006
    Posts
    2.609

    Padrão

    fonte de alimentaçao, se nao liga so pode ser isso queimado, por 25 euros poes uma nova :D

  3. #3
    Super-Moderador Avatar de marques 1956
    Data de Ingresso
    Sep 2006
    Localização
    zona centro
    Idade
    58
    Posts
    1.672

    Padrão

    o amigo rey400 está a referir-se ao monitor
    esse monitor tem umas molas plasticas em cima
    meter 2 chaves de fendas nao muito grossas para fazer pressao e puxar para fora.
    depois ver o fusivel da fonte ou a resistencia de 4,7r.
    LUIS

  4. #4
    Gforum Dedicado
    Data de Ingresso
    Mar 2008
    Idade
    31
    Posts
    268

    Padrão

    Citação Postado originalmente por luis20 Ver Post
    o amigo rey400 está a referir-se ao monitor
    esse monitor tem umas molas plasticas em cima
    meter 2 chaves de fendas nao muito grossas para fazer pressao e puxar para fora.
    depois ver o fusivel da fonte ou a resistencia de 4,7r.
    LUIS
    Obrigado amigo!

    Já andei ás voltas com ele e não consegui abrir a parte plastica exterior.
    Vou fazer como diz e depois dou notícias. Mais uma vez obrigado! :)

  5. #5
    Gforum Iniciado
    Data de Ingresso
    Jan 2010
    Idade
    22
    Posts
    41

    Padrão

    boas a todos...tenho um samsung 793v e de um dia pro outro deixou de funcionar. ja me disseram que pode ter sido o transformador de linhas...fica caro?

    http://www.monitoresonline.com.br/samsung793d.jpg

    alguem pode dar uma mao???
    cumps

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?

Acompanhe todas as novidades.