Resultados 1 a 5 de 5

Ajuda power point

  1. #1
    Gforum Veterano Avatar de xato
    Registo: Sep 2006
    Localização: Setúbal
    Idade: 57
    Posts: 415

    Padrão Ajuda power point

    Fiz uma apresentação do power point 2003 em que num dos últimos diapositivos incorporei um pequeno filme reproduzido pelo media player.
    No meu computador funcionou muito bem, mas ao enviar para os meus amigo o filme não funciona, fica apenas com a primeira imagem.
    Precisava mesmo de mandar isto, e não estou a conseguir.
    Será que me dão uma ajuda?

  2. #2
    Gforum Iniciado
    Registo: Nov 2007
    Idade: 50
    Posts: 12

    Padrão

    é capaz de te faltar o codec para visualizar o filme

  3. #3
    Gforum Veterano Avatar de xato
    Registo: Sep 2006
    Localização: Setúbal
    Idade: 57
    Posts: 415

    Padrão

    Não falta codec nenhum, foi feito com o Windows média player, todos os computadores têm codecs para isso.
    O que se passa é que ao enviar pelo correio electrónico vai apenas a 1ª imagem do filme e não o filme em si.
    Alguém pode ajudar?

  4. #4
    Girl Avatar de Satpa
    Registo: Sep 2006
    Localização: Portugal
    Idade: 51
    Posts: 9.473

    Padrão

    Olá, isto é só uma dica, não sei se já tentaste, envia comprimido (RAR ou ZIP), pode ser que consigas. Também pode acontecer que o ficheiro seja demasiado grande para enviar por mail

    Bjs

  5. #5
    Gforum Veterano Avatar de xato
    Registo: Sep 2006
    Localização: Setúbal
    Idade: 57
    Posts: 415

    Padrão

    Já fiz isso também, criei uma pasta com o filme e com a apresentação, liguei o filme à apresentação, ocultei o filme, compactei a pasta e enviei par mail.
    Ao chegar ao destino fica apenas a imagem e o filme não funciona.
    Isto acontece, penso eu, porque o caminho para o filme é + ou- assim:
    c:\ambiente de trabalho\cusco\filme.
    quando chega ao destino fica para aì C:\administrador\temp\filme.
    Logo o filme não corre porque o caminho está errado.
    O que eu queria era que o filme ficasse integrado na apresentação, coisa que fiz muitas vezes quando tinha a versão office 97, agora com o 2003 não estou a conseguir.
    Agradeço ajuda.

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?


Assina a nossa newsletter. Recebe todas as novidades semanais no teu email e habilita-te a ganhar premios fantasticos que temos para sortear!

* indicates required