Resultados 1 a 12 de 12

som e video

  1. #1
    Gforum Sénior Avatar de kx3
    Registo: Feb 2009
    Idade: 45
    Posts: 109

    Padrão som e video

    Olá a todos.
    Tenho um problema no pc e não sei o que será, quando quero ver vídeos no youtube ou algo assim parecido, o pc fica sem som e por vezes o vídeo pára, continua a carregar mas não consigo ver, aliás, isto está a acontecer mais vezes... Se clicar na barra de tempo o vídeo anda mais uns segundos e volta a parar. Se reiniciar o pc, os vídeos dão e o som também, mas é por pouco tempo. Podem ajudar-me?

    Cumprimentos

    Não sei se estou a colocar o tópico no sítio certo, se não estiver peço desculpa

  2. #2
    GForum Mestre
    Registo: Sep 2006
    Localização: Vila Nova de Gaia
    Idade: 32
    Posts: 952

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Olá a todos.
    Tenho um problema no pc e não sei o que será, quando quero ver vídeos no youtube ou algo assim parecido, o pc fica sem som e por vezes o vídeo pára, continua a carregar mas não consigo ver, aliás, isto está a acontecer mais vezes... Se clicar na barra de tempo o vídeo anda mais uns segundos e volta a parar. Se reiniciar o pc, os vídeos dão e o som também, mas é por pouco tempo. Podem ajudar-me?

    Cumprimentos

    Não sei se estou a colocar o tópico no sítio certo, se não estiver peço desculpa
    Se deixasses uma descriçao da maquina talvez ajudasse um pouco.

    Se tiveres 27 discos + leitor optico + grande grafica + uma porrada de dispositivos a consumir a energia isso pode ser falta de pojança da PSU. nada q a instalaçao de uma central termo-nuclear nao resolva.

    Ou entao, o mais provavel é falta de recursos, pouca ram, se pensas q tens ram q chegue entao o melhor é veres se algum processo te está a usa-la.

    Enfim...




  3. #3
    GForum Mestre Avatar de helldanger1
    Registo: Aug 2007
    Localização: in to the flames of hell
    Idade: 41
    Posts: 29.640

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Olá a todos.
    Tenho um problema no pc e não sei o que será, quando quero ver vídeos no youtube ou algo assim parecido, o pc fica sem som e por vezes o vídeo pára, continua a carregar mas não consigo ver, aliás, isto está a acontecer mais vezes... Se clicar na barra de tempo o vídeo anda mais uns segundos e volta a parar. Se reiniciar o pc, os vídeos dão e o som também, mas é por pouco tempo. Podem ajudar-me?

    Cumprimentos

    Não sei se estou a colocar o tópico no sítio certo, se não estiver peço desculpa
    Tens o java instalado ?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  4. #4
    Gforum Sénior Avatar de kx3
    Registo: Feb 2009
    Idade: 45
    Posts: 109

    Padrão

    Tenho o java instalado... o problema deve ser falta de memória ou a memória cheia, isto não chega a 1gb de memória, tem somente 700 e poucos de mb (julgo que é assim que se diz)... o problema, é que as memórias para este pc, ainda são as ddr antigas e são caras e de pequenas dimensões, a maior é de 512. :(

  5. #5
    GForum Mestre Avatar de helldanger1
    Registo: Aug 2007
    Localização: in to the flames of hell
    Idade: 41
    Posts: 29.640

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Tenho o java instalado... o problema deve ser falta de memória ou a memória cheia, isto não chega a 1gb de memória, tem somente 700 e poucos de mb (julgo que é assim que se diz)... o problema, é que as memórias para este pc, ainda são as ddr antigas e são caras e de pequenas dimensões, a maior é de 512. :(
    é ddr ou sdram?
    deves ter grafica partilhada ( onboard)nao? ja actualizaste os drivers da graficA?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  6. #6
    Gforum Sénior Avatar de kx3
    Registo: Feb 2009
    Idade: 45
    Posts: 109

    Padrão

    Citação Postado originalmente por helldanger1 Ver Post
    é ddr ou sdram?
    deves ter grafica partilhada ( onboard)nao? ja actualizaste os drivers da graficA?
    Há tempos, mandei por uma que por acaso ainda tenho aqui a caixa dela, diz assim na caixa:
    512MB
    DDR SDRAM PC2700
    184 pins DIMM
    o resto das letras já não estão o suficiente visíveis.
    Já tenho este computador há muito, mas muito tempo (LOL) e nunca actualizei os drivers da gráfica, aliás, nem sei como o fazer... a placa gráfica disto é só de 128.

  7. #7
    GForum Mestre Avatar de helldanger1
    Registo: Aug 2007
    Localização: in to the flames of hell
    Idade: 41
    Posts: 29.640

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Há tempos, mandei por uma que por acaso ainda tenho aqui a caixa dela, diz assim na caixa:
    512MB
    DDR SDRAM PC2700
    184 pins DIMM
    o resto das letras já não estão o suficiente visíveis.
    Já tenho este computador há muito, mas muito tempo (LOL) e nunca actualizei os drivers da gráfica, aliás, nem sei como o fazer... a placa gráfica disto é só de 128.
    isso nao leva ddr 400, o processador é 533 de bus ou 800?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  8. #8
    Super-Moderador Avatar de jfaneves
    Registo: Dec 2006
    Idade: 44
    Posts: 1.558

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Olá a todos.
    Tenho um problema no pc e não sei o que será, quando quero ver vídeos no youtube ou algo assim parecido, o pc fica sem som e por vezes o vídeo pára, continua a carregar mas não consigo ver, aliás, isto está a acontecer mais vezes... Se clicar na barra de tempo o vídeo anda mais uns segundos e volta a parar. Se reiniciar o pc, os vídeos dão e o som também, mas é por pouco tempo. Podem ajudar-me?

    Cumprimentos

    Não sei se estou a colocar o tópico no sítio certo, se não estiver peço desculpa
    amigo estas a usar o IE8? ja limpaste os cookies e ficheiros temporarios?
    tens o windows atualizado?
    abraço

  9. #9
    Gforum Sénior Avatar de kx3
    Registo: Feb 2009
    Idade: 45
    Posts: 109

    Padrão

    Citação Postado originalmente por jfaneves Ver Post
    amigo estas a usar o IE8? ja limpaste os cookies e ficheiros temporarios?
    tens o windows atualizado?
    abraço
    Tenho o IE8, mas uso o mozilla firefox... tenho o windows atualizado (penso eu).

  10. #10
    Super-Moderador Avatar de jfaneves
    Registo: Dec 2006
    Idade: 44
    Posts: 1.558

    Padrão

    amigo tenta isto
    Saia do Firefox (Arquivo > Sair). Inicie o Firefox no modo de segurança (safe mode). No Windows, está no menu Iniciar > Todos os programas > Mozilla Firefox.
    Na janela Modo de segurança do Firefox, selecione Restaurar barras de ferramentas e controles e clique em Efetuar alterações e reiniciar.
    abraço

  11. #11
    Gforum Sénior Avatar de kx3
    Registo: Feb 2009
    Idade: 45
    Posts: 109

    Padrão

    Citação Postado originalmente por jfaneves Ver Post
    amigo tenta isto
    Saia do Firefox (Arquivo > Sair). Inicie o Firefox no modo de segurança (safe mode). No Windows, está no menu Iniciar > Todos os programas > Mozilla Firefox.
    Na janela Modo de segurança do Firefox, selecione Restaurar barras de ferramentas e controles e clique em Efetuar alterações e reiniciar.
    abraço
    Tentei e ficou igual.

  12. #12
    GForum Mestre Avatar de helldanger1
    Registo: Aug 2007
    Localização: in to the flames of hell
    Idade: 41
    Posts: 29.640

    Padrão

    Citação Postado originalmente por kx3 Ver Post
    Tentei e ficou igual.
    vai ao windows update e faz os updates que la estao, nao faças a verificaçao rapida, escolhe a outra,depois verifica no hardware se tens algum update a fazer


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Já fez "Like" na nossa página do facebook?


Assina a nossa newsletter. Recebe todas as novidades semanais no teu email e habilita-te a ganhar premios fantasticos que temos para sortear!

* indicates required