1. #1

    Registo
    Sep 2006
    Posts
    47

    Padrão v975-ms tool 8-pc nao detecta o telemovel.

    "preciso de ajuda para o meu Motorola v975 estava a fazer um backup do meu telemovel com ms tool 8 que arranjei do forum e agora o meu telemovel nao liga, o que faço agora nem o pc detecta o telemovel."Mr. Bean.

    Estou na mesma situação
    jesuspj.

  2. #2
    Avatar de mikas2
    Registo
    Jan 2007
    Posts
    60
    seu bruto!!!! matas-te o telemovel, faz-lhe um bom enterro.

    a serio, algo correu mal, agora só na assistencia

  3. #3

    Registo
    Sep 2006
    Posts
    47
    não a mesmo nada a fazer?

  4. #4
    Avatar de ct3ml
    Registo
    Sep 2006
    Idade
    46
    Posts
    387
    Citação Postado originalmente por jesuspj Ver Post
    não a mesmo nada a fazer?
    ja respondidosegue o link http://www.gforum.tv/board/673/13663...por-favor.html

  5. #5

    Registo
    Sep 2006
    Posts
    47
    ct3ml da-me uma vista de olhos nesse link,a ver se me consegues dar uma ajuda

  6. #6
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    essas tools nao fazem nada com o tem desligado ve se entra em boot *+#+power

    ve se tem a bateria carregada
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

  7. #7

    Registo
    Sep 2006
    Posts
    47
    ligou o telemovel sim mas deu a seguinte mensagem Error:0x1DE
    e o pc detecta o telemovel "motorola usb device" so que depois diz-me dispositivo desconhecido existe algum programa ou drivers para me reconhecer o telemovel o p2k easy tool v41 nao reconhece

  8. #8
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    http://rapidshare.com/files/82084397...ivers.rar.html

    as drives tao ai experimenta mas o tlm nao faz s quer boot nao sei como vais resolver sem box
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

  9. #9
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    Software: One of few reasons could be corrupted PDS zone.


    "Error 0x1DE" issue
    On some phones like V975, C975, V980, C980, E1000 and V1050 you may encounter "Error 0x1DE" on phone display. To solve this you need to use SmartMoto. On "Unlock" section execute "Start unlock procedure" with phone connected through clip. Boot mode should be engaged via *# + PowerOn with regular cable or just using the "forced boot mode" repair cable.

    How to force P2K phone to enter boot mode?

    With P2K phones with mini USB socket you should power the phone off, simultaneously press * and #, then power the phone ON. The phone should enter boot mode.

    For other P2K phones you should use special cable to force boot mode (it has 13th and 14th pins shorted). Specifically - remove battery, connect cable, insert battery, power the phone ON.

    You may wish to check out the cable pinouts
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

  10. #10
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    fax isso e diz algo
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

  11. #11

    Registo
    Sep 2006
    Posts
    47
    shorted pins 13 e 14 como é que eu faço isso

  12. #12
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    fazes um chante com um filamento dum cabo multi-filar
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

  13. #13

    Registo
    Sep 2006
    Posts
    47
    os dois tem que estar ligados um ao outro e isso?

  14. #14
    Avatar de telexpresso
    Registo
    Dec 2006
    Posts
    363
    Citação Postado originalmente por jesuspj Ver Post
    os dois tem que estar ligados um ao outro e isso?
    claro..

    ligas ao pc e fazes boot vai a um gaijo k te traduza
    /\/|_|/\/()

    DÁ GÁS E CORDA AOS SAPÁTOS

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar