1. #1

    Registo
    May 2007
    Posts
    5.695

    Padrão Problemas actualizar nokia 6280

    Tenho um nokia 6280 com a versão de firmware v 5.92 e queria actualizar!!!

    tenho o nokia pc suite
    e o nokia software updater

    Quando vou com o nokia software updater fazer actualização diz me que o telemovel não é suportado!!!

    Gostaria que me ajudacem!!!

  2. #2

    Registo
    Sep 2006
    Idade
    47
    Posts
    4.363
    Citação Postado originalmente por Luís Silv@ Ver Post
    Tenho um nokia 6280 com a versão de firmware v 5.92 e queria actualizar!!!

    tenho o nokia pc suite
    e o nokia software updater

    Quando vou com o nokia software updater fazer actualização diz me que o telemovel não é suportado!!!

    Gostaria que me ajudacem!!!
    olá amigo luis
    isso deve de haver alguma incompatibilidade por aí, ou com o cabo, ou algum erro do nokia software updater, reinstala o nokia software updater e tenta de novo, entretanto, tens algumas coisas para ver no teu messenger.
    abraço

  3. #3

    Registo
    May 2009
    Posts
    1
    eu também tenho um nokia 6280 e quando vou tentar fazer uma actualização diz que não é suportado...

    ajudem por favor... a minha camera não funcionaaaa

  4. #4

    Registo
    Jun 2007
    Idade
    35
    Posts
    5.755
    só dá por box, esse modelo não é suportado pelo nokia updater
    Não respondo a pm's com dúvidas, por isso excusam de mandar!

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar