1. #1

    Registo
    Feb 2008
    Posts
    18

    Padrão Instalar mapas navteq no TomTom XL

    Preciso de ajuda.
    Tenho um TomTom XL e não consigo instalar nada no cartão SD.
    Depois de fazer a instalação não reconhece o cartão. Será problema do aparelho ou falha minha?

    Apesar de ter os mapas actualizados, queria instalar os da Naveteq.

    Alguém me ajuda?
    Última edição por @NTON1O; 26-02-2008 às 18:38. Razão: Ninguém mostra interesse em dar sugestões...

  2. #2

    Registo
    Jul 2007
    Posts
    6
    então é assim .
    no xl .
    caso não saibas os ultimos xl tem memoria interna , 512 no iberico , e 1gb no europa.

    vais ao site da tomtom e sácas o tomtomhome, ultima versao .
    instalas, no teu pc.
    ligas o xl ao pc por usb e com o tomtomhome actualizas o teu xl , instalas tudo o que houver para instalar , ele encontra sozinho.
    depois disso reinicias o xl e ligas novamente ao pc mas sem entrares no tomtomhome , ou seja o xl fica montado como uma drive.
    tens de ter a opcão "ver files hiden" activa na pasta.
    copias todo o conteudo do xl para o sd novo.
    ora já está.. se meteres o cartão ele ignora a memoria interna , se tirares o cartão ele usa a memoria interna.
    agora tudo o que quiseres "adicionar " adicionas no sd .
    se precisares mandar para a garantia tiras o sd . está tudo como deve ser.
    espero ter ajudado . depois comenta o resultado ..
    se tiveres mais duvidas ...

  3. #3

    Registo
    Sep 2006
    Idade
    48
    Posts
    4.363
    Citação Postado originalmente por lgodinho Ver Post
    já alguém fez ?
    eu não tenho para testar mas se ele diz que é assim....vamos confiar, não achas.
    abraço

  4. #4
    Avatar de Zebruncas
    Registo
    Nov 2006
    Posts
    183
    Citação Postado originalmente por lgodinho Ver Post
    já alguém fez ?

    nem mais nem menos é como o amigo h-ramos explica.

    Cumprimentos

  5. #5
    Avatar de lgodinho
    Registo
    Aug 2007
    Posts
    113
    Não têm dúvidas quem nada sabe.

  6. #6
    Avatar de sousa
    Registo
    Sep 2006
    Posts
    107
    Boas
    É assim que tenho feito mas ninguem me tinha explicado, eu também não perguntei.
    Um abraço

  7. #7

    Registo
    Sep 2006
    Idade
    48
    Posts
    4.363
    Citação Postado originalmente por sousa Ver Post
    Boas
    É assim que tenho feito mas ninguem me tinha explicado, eu também não perguntei.
    Um abraço
    sousa éssa é boa...

  8. #8

    Registo
    Sep 2006
    Posts
    6
    Olá boas

    com se activa isto?.. tens de ter a opcão "ver files hiden" activa na pasta.

    cumps

  9. #9
    Avatar de lgodinho
    Registo
    Aug 2007
    Posts
    113
    Citação Postado originalmente por nel890 Ver Post
    Olá boas

    com se activa isto?.. tens de ter a opcão "ver files hiden" activa na pasta.

    cumps
    Antes de copiares.
    Váis ao painel de controle , do windows claro.
    depois opcoes de pastas .
    depois no ver , tens de ter activo o "Mostrar ficheiros e pastas ocultos".
    isto tem de ser feito pq se não tiveres isso activo não copias os ficheiros e as pastas que estiveres hiden , ou seja não copias tudo.
    eu no meu windows tenho essa opção sempre activa , mas se não tiveres não váis copiar tudo , e depois não funciona.
    qq dúvida , dispoe.
    Abraço.
    Não têm dúvidas quem nada sabe.

  10. #10

    Registo
    Sep 2006
    Posts
    6
    ok comprendido... obrigado

    cumps

  11. #11

    Registo
    Feb 2008
    Posts
    18

    Padrão Offroad Navigator

    Obrigado a todos. Andei afastado aqui do fórum e já tinha conseguido. Quando finalmente percebi que ao meter o sd a memória interna deixava de funcionar o resto foi fácil.

    De qq modo as explicações aqui dadas foram óptimas para novatos como eu.

    Agora ando com outro problema: instalar o Offroad Navigator.

    Depois de o instalar e executar aparece-me o ecrã aos riscos como era previsto no site http://www.********.org/tomtom/plugins

    Quando vou tentar resolver o problema como está explicado, não encontro o ficheiro "config.txt" que era suposto editar.

    Alguém sabe onde ele pára?

    Obrigado pela ajuda.
    Última edição por T-R3X; 30-11-2009 às 21:15.

  12. #12

    Registo
    Feb 2008
    Posts
    18
    Consegui arranjar o ficheiro em falta. Agora já funciona, mas é extremamente lento. Não dá para utilizar...

    Alguém conhece outro software semelhante que funcione no TT com a versão 7?

  13. #13

    Registo
    Oct 2009
    Posts
    2
    Olá pessoal

    Eu tenho um 407 versão Navteq e gostaria que o gps fosse TomTom. Será que eu consigo gravar um Cd com os mapas do TomTom e depois inserir e o programa navteq vai ler. É que eu prefiro o TomTom? Existe alguma forma de mudar de mapas?

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar