Página 1 de 2 1 2 Último
  1. #1

    Registo
    Sep 2006
    Posts
    147

    Padrão Tomtom em Ndrive G600

    Alguem sabe como instalar o tomtom no Ndrive G600?

    Cumps

  2. #2

    Registo
    Jan 2008
    Posts
    8
    Amigo autonp

    Só hoje vi o seu post.
    Já descobriu como colocar o tomtom no ndrive G600?

    Também gostava de tentar, se souber algo partilhe, também vou tentar saber.

    botelho

  3. #3

    Registo
    Sep 2006
    Posts
    147
    Eu consigo instalar e arrancar com o tomtom mas quando carrego no ecran para aceder ao menu, dá me um erro e o programa desliga, tambem acontece com o mio, igo etc...
    CUmps

  4. #4

    Registo
    Jan 2008
    Posts
    8
    Amigo autonp

    Eu também ainda não consegui.

    O G600 parece não ser muito vulgar, pelo que os "mais batidos" nestas áreas ainda não disseram nada.

    Será que o MobileNavigator não admite o TomTom?

    Espermos dias melhores.

    Boa Páscoa
    1 abraço

    botelho

  5. #5

    Registo
    Sep 2006
    Posts
    147
    A questão é que qualquer software que eu instale acontece sempre o mesmo, arranca e depois quando se tenta fazer alguma coisa aparece a aplicação executou uma operação ilegal pela qual vai ser encerrada, é qualquer coisa do genero, seja como for se descobrires alguma coisa diz, que eu farei o mesmo.
    CUmps

  6. #6

    Registo
    Sep 2006
    Idade
    50
    Posts
    4.363
    Citação Postado originalmente por autonp Ver Post
    A questão é que qualquer software que eu instale acontece sempre o mesmo, arranca e depois quando se tenta fazer alguma coisa aparece a aplicação executou uma operação ilegal pela qual vai ser encerrada, é qualquer coisa do genero, seja como for se descobrires alguma coisa diz, que eu farei o mesmo.
    CUmps
    hum...
    que fizeste tu nisso???
    sinceramente não te sei dizer com ultrapassares isso, mas pode ser que alguem que tenha esse modelo te saiba ajudar.
    abraço

  7. #7

    Registo
    Sep 2006
    Posts
    147
    Eu já instalei um tomtom e o mio num g50 e funciona perfeitamente agora no g600 já tentei quase todos os softwares e em todos aparece a mesma mensagem, e depois desliga o programa.
    Realmente é estranho, mas tentei de tudo e nada, talvez apareca uma alma caridosa que saiba resolver o problema.
    Cumps

  8. #8
    Avatar de Strider®
    Registo
    Sep 2006
    Posts
    224
    Citação Postado originalmente por autonp Ver Post
    Eu já instalei um tomtom e o mio num g50 e funciona perfeitamente agora no g600 já tentei quase todos os softwares e em todos aparece a mesma mensagem, e depois desliga o programa.
    Realmente é estranho, mas tentei de tudo e nada, talvez apareca uma alma caridosa que saiba resolver o problema.
    Cumps
    Não sei se já existe no fórum um manual que ajude na instalação de TomTom em G50 ou G250, mas se não existir podias dar uma ajuda colocando um, pois vejo cada vez mais gente a procurar resposta para isso.

    Eu por enquanto adoro o meu Ndrive, mas sinto falta de uma opção para fazer itinerários. Disseram-me nos serviços Ndrive que esta para próximo o lançamento de uma nova versão do Ndrive que permita essa opção de navegação.

    No entanto, continuo a afirmar que nada chega aos PDI's do Ndrive PTX.

  9. #9

    Registo
    Sep 2006
    Posts
    147
    Pois foi através de um manual que anda aqui no forum, que eu instalei o tomtom e o mio no G50, colocar aqui novamente, mas acho desnecessário.
    Cumps
    Última edição por autonp; 08-04-2008 às 20:31.

  10. #10

    Registo
    Sep 2006
    Idade
    50
    Posts
    4.363
    Citação Postado originalmente por Strider® Ver Post
    Não sei se já existe no fórum um manual que ajude na instalação de TomTom em G50 ou G250, mas se não existir podias dar uma ajuda colocando um, pois vejo cada vez mais gente a procurar resposta para isso.

    Eu por enquanto adoro o meu Ndrive, mas sinto falta de uma opção para fazer itinerários. Disseram-me nos serviços Ndrive que esta para próximo o lançamento de uma nova versão do Ndrive que permita essa opção de navegação.

    No entanto, continuo a afirmar que nada chega aos PDI's do Ndrive PTX.
    o manual está cá e na secção gps...é só procurar um pouco.
    abraço

  11. #11

    Registo
    Sep 2006
    Posts
    147
    Venho dar novidades sobre o g600, consegui instalar o destinator, o programa corre bem funciona tudo mas nao detecta sinal, já tentei com todas as velocidades e todas as portas com e nada, tentei vários tomtom, igo8 e o nestes dois o ultimos o programa abre mas dois segundos depois fecha, o tomtom continua a abrir e assim que tento aceder ao menu dá erro, descobri uma coisa interessante, carregando no botao do volume(aumentar volume), no botao de desligar e fazendo um reset ele acede ao windows CE, nao sendo necessário o explorer, nao sei se dará no g50, quem tiver um que teste, mais novidades eu dou noticias.
    Cumps

  12. #12

    Registo
    Jan 2008
    Posts
    8
    Amigo Autonp

    pois... No G600 também Fiz a tentativa de instalar a solução que por aqui anda para o G200 no meu G600

    E consegui que o GPS entrasse e detecta-se alguns satélites e o local onde moro.

    Como não me surge qualquer menu, fiz uns testes. Mas sempre que clico sobre o mapa, lá se vai a experiência aparece-me uma janela com um erro fatal na aplicação NDRIVECE420.exe

    Julgo que foi o que te aconteceu, ao que parece ninguém tem solução para isto.
    Como não tenho outras soluções tenho navegado à procura de algo que me desse alguma ideia mas nada,

    Gostava também de experimentar o dito mapa PT Exp da infoportugal.
    Algúem já tentou inserir este mapa no G600?

    Há algum sitio onde se possa obter da forma mais económica? Já o vi por aí para para os Pocket.

    1 abraço

  13. #13

    Registo
    Sep 2006
    Posts
    147
    Após várias tentativas posso te dizer que neste momento tenho alguns programas a funcionar bem, sao eles o destinator 7, automapa, finean se nao estou em erro são os únicos que até agora consegui por a funcionar os mapas que tenho com o soft da ndrive sao os que vinham de origem mais o pt expresso que copiei de um g50, que tem o boa mesa boa cama penso que seja isto.
    CUmps

  14. #14

    Registo
    Oct 2006
    Posts
    55
    ola pessoal eu tenho um ndrive g600 com o prgrama do tomtom tudo ok,
    versao. 7.910 win.ce 4.2 dai tudo bem so que ao navegar coma rota normal ele pára e nao avança mais tenho me clicar nele pra começar de novo nao sei o que fazer-....
    se alguma amigo soube de noticias agradecia k me imforma se

  15. #15
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Citação Postado originalmente por rojer Ver Post
    ola pessoal eu tenho um ndrive g600 com o programa do tomtom tudo ok, versão. 7.910 win.ce 4.2 dai tudo bem só que ao navegar coma rota normal ele pára e não avança mais tenho me clicar nele para começar de novo não sei o que fazer-....
    se alguma amigo soube de noticias agradecia que me informasse

    Boas

    O WinCE 4.2 é demasiado fraco para suportar o ttN7910. Ainda assim o único WinCE onde se consegue que o TT funcione mais ou menos é no 5.0. No 6.0 também não funciona bem.
    Para WinCE 4.2 procura softwares menos exigentes e que também sejam indicados para essa versão do windows.
    Cumps.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

Página 1 de 2 1 2 Último

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar