Página 2 de 2 Primeiro 1 2
  1. #16

    Registo
    Oct 2006
    Posts
    55

    Thumbs up gps ndrive g 600

    Citação Postado originalmente por Luis122 Ver Post
    Boas

    O WinCE 4.2 é demasiado fraco para suportar o ttN7910. Ainda assim o único WinCE onde se consegue que o TT funcione mais ou menos é no 5.0. No 6.0 também não funciona bem.
    Para WinCE 4.2 procura softwares menos exigentes e que também sejam indicados para essa versão do windows.
    Cumps.
    ola amigo ms nao sera melhor mudar em vez de meter 7.910 meter outro por exemplo 6............

  2. #17
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Citação Postado originalmente por rojer Ver Post
    ola amigo ms nao sera melhor mudar em vez de meter 7.910 meter outro por exemplo 6............

    Bem, se ficares satisfeito com mapas de 2008...
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  3. #18

    Registo
    Oct 2006
    Posts
    55
    Citação Postado originalmente por Luis122 Ver Post
    Bem, se ficares satisfeito com mapas de 2008...
    ola amigo boa tarde pois eu sou camionista e ja me queixo dos mapas ktenho imagina o de 2008 agradeço te, mas se por acaso teres algumas novidades manda ai...................um abraço

  4. #19
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas rojer

    Então o software de navegação que tens agora no G600 é o TTN7910? E sobre a NDrive?
    Qual o navegador que tinhas antes? Não funcionava bem ou tinha os mapas desactualizados?
    Cumps
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  5. #20

    Registo
    Oct 2006
    Posts
    55
    Citação Postado originalmente por Luis122 Ver Post
    Boas rojer

    Então o software de navegação que tens agora no G600 é o TTN7910? E sobre a NDrive?
    Qual o navegador que tinhas antes? Não funcionava bem ou tinha os mapas desactualizados?
    Cumps
    óla amigo o naveg, k tenho agora e o TT7910 Ttomtom e o wince 4.2 que ja estava no ndrive o probl, k tenho e k eu ao navegar com o tomtom TT7910 ao navegar para-me e nao consegui seguir em frente ,basta clic no ecra e entao continua na rota mas depois pára de novo,. antes de meter o soft, do tomtom estava com o ndrive de origem eos mapas ja estavam desatualizados entao fui dai k resolvi meter o tomtom ,fui um amigo kme meteu so kesse amigo saiu do pais
    fiquei ca numa embrolhada dos diabos naosei k fazer sepor acaso algumme ajudar a resolver esta situaçao agradecia ,, obrg.

  6. #21
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas rojer

    Isso são situações que não podem ser resolvidas à distância porque provavelmente já foram introduzidas alterações no aparelho. Como tal aconselho-te a esperar pelo amigo que te modificou o g600, ou então, como és camionista, no caso de teres algum frete para a minha zona diz alguma coisa. Se estiver com disponibilidade, posso tentar colocar no g600 um navegador a funcionar correctamente.
    Cumps.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  7. #22

    Registo
    Oct 2006
    Posts
    55
    Citação Postado originalmente por Luis122 Ver Post
    Boas rojer

    Isso são situações que não podem ser resolvidas à distância porque provavelmente já foram introduzidas alterações no aparelho. Como tal aconselho-te a esperar pelo amigo que te modificou o g600, ou então, como és camionista, no caso de teres algum frete para a minha zona diz alguma coisa. Se estiver com disponibilidade, posso tentar colocar no g600 um navegador a funcionar correctamente.
    Cumps.
    bom de qualquer forma obg.pela compreençao mas eu nao vou para ai geralmente vou ate alverca a nao ser k estejas la.

Página 2 de 2 Primeiro 1 2

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar