1. #1

    Registo
    Jun 2007
    Posts
    408

    Padrão W300i depois de morto....

    boas

    para o caso de alguem lhe acontecer o mesmo aqui vai,

    fiz asneira depois nem ligava.

    w300i CID 49,fiz o download do MAIN e do FS, com o cabo dcu60 abri o XS++ e fiz a flash com estes dois ficheiros,ai ja tinha o tlf quase a funcionar,a seguir fiz o download do custom pack neste caso o generico europe da tmn,abri o setool lite 1.1 e em add meti o main o fs ,em misc meti o custom (em rar) carregar em flash e seguir as intruçoes no soft,depois disto abri o SIMLockPatchGen e criei o patch com o MAIN ,abri novamente o setool e no add meti o main no misc o patch criado carregar em flash ,e pronto a funcionar e desbloqueado.

    nao posso deixar de dizer que sem os tutoriais que estao aqui forum nao ia la....


    abraço
    Última edição por jmec; 07-06-2008 às 11:17.

  2. #2

    Registo
    Jul 2012
    Idade
    31
    Posts
    3
    meu w300i liga aparece a tela inicial como se ele estivesse normal, mas quando eu vou mecher em algo tipo entrar em um MENU ou AGENDA e todas as outras funções ele dá uma tela branca e volta pra tela inicial onde aparece a interface normal com foto do display relógio... etc

    ME AJUDE POR FAVOR!
    NECESSITO MUITO!

  3. #3
    Avatar de T-R3X
    Registo
    Sep 2006
    Posts
    11.868
    manda atuaizar o tele pelo pc suite ou reset de fabrica!


    Toda a informação e downloads apresentados no forum destinam-se unicamente a desenvolvimento e estudos na codificação de Satelites.
    A responsabilidade da sua utilização é do utilizador.

  4. #4

    Registo
    Jul 2012
    Idade
    31
    Posts
    3
    Citação Postado originalmente por T-R3X Ver Post
    manda atuaizar o tele pelo pc suite ou reset de fabrica!
    OBRIGADO AMIGO PELA ATENÇÃO!
    como eu faço isso ??
    eu consegui jogar um DESFLASH nele só que ele acabou perdendo o desbloqueio e axo que desconfigurou tbm a entrada padrão da internet =/
    se puder me adicione no msn ou me mande o seu
    thisk8_22@hotmail.com

  5. #5

    Registo
    Jul 2012
    Idade
    31
    Posts
    3
    no pc suite não te o meu modelo de celular não sei pq mas não tem =/
    eu estava tentando Flashear ele quando aconteceu o tal problema, mas ai joguei um DESFLASH pra tentar desfazer ai ele voltou a operar como seu eu tivesse feito o procedimento de reset de fábrica
    SÓ QUE PERDI O DESBLOQUEIO DELE NESSA JOGADA!

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar