1. #1

    Registo
    Apr 2008
    Idade
    38
    Posts
    3

    Padrão E1000 Error:0x1DE

    Estava a fazer unlock ao meu tlm com o P2K Easy, e quando ia a meio deu-me "Error:0x1DE". Agora não consigo passar daqui, como posso resolver isto?

    este é o estado do meu E1000:

    ESN: N / A
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: v0x000310
    DRM Version: N / A
    Phone Type: Production (221CAC6C0CAC748C00A000700050)

    Desde já agradeço alguma ajuda que me possam dar.

  2. #2

    Registo
    Sep 2007
    Posts
    8.174
    Amigo , esperimenta carregar no * + # + power on, de seguinda ve o erro que te da ! existem dois erros [ Error: 0x1 DE ) e ( Error: 0x1 0x DAB )

    ( Error: 0x1 DE ) caso seja este, existe soluçao mas muito cuidado.

    em primeiro lugar tens que ter estes ficheiros:

    - rom do BOOTLOADER 0.6.3.1
    - a Flex do R26LD_U_83.39.27I para e1000

    programas a usar:

    - PK2 Eeasy tool v3.9 e nao a versão 4.1 ( tem erros de codigo)
    - RDS litle 2.4 ( serve para repor a boot e a flex no telemovel )

    primeiro precisas de ter instalado estes programas tais como as p2k's drivers 2.9 no win xp. depois disso e instalado ja se pode começar a proceder.

    1.0 - carregar no * + # + power on vai te aparecer o erro (Error: 0x1 DE)
    1.1 - ligar o cabo usb ao computador e ao telemovel
    1.2 - abrir o pk2 easy tools v3.9
    1.3 - depois de aberto selecionar no menu Locks
    1.4 - escolher na Phone model, " E1000 " e clicar na opção " Unlock SP "
    1.5 - ok depois disso selecionar " Do Selected jobs "

    ( neste momento o programa começa a mandar um bootloader 5.F.1 a versão mais antiga, que funciona com o telemovel perfeitamente, depois disso vai aparecer uma janela com uma mensagem que é para ler com atençao e seguir os passos que é pedido, depois disso o telemovel renicia e fica bom )

    Depois destes passos é abrir o RDS litle 2.4 e fazer um update ao telemovel:

    - rom do BOOTLOADER 0.6.3.1
    - a Flex do R26LD_U_83.39.27I para e1000

  3. #3

    Registo
    Apr 2008
    Idade
    38
    Posts
    3
    Já tentei isso e o erro continuou. Contudo segui esses passos e em vez de seleccionar o E1000, seleccionei o C975 e resolveu o problema.

    Não sei porquê mas o que é certo é que tenho o meu E1000 a funcionar e unlock.


    Obrigado Amigo.

  4. #4

    Registo
    Jun 2007
    Idade
    35
    Posts
    5.755
    o p2k easy atrofia a limpar e1000 tens de escolher outro modelo não me recordo qual era mas alguns davam e limpava na mesma sem problemas

    Problema resolvido

    Thread encerrada
    Não respondo a pm's com dúvidas, por isso excusam de mandar!

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar