Página 2 de 6 Primeiro 1 2 3 ... Último
  1. #16

    Registo
    Sep 2008
    Idade
    37
    Posts
    4
    Boas noites,
    Tenho o TomTom One,
    Apl. 7.903 (9183/081205) SO:2344
    29MB de RAM
    GPS v1.21, Iniciação 5.0500
    Mapa: 'Iberia' v652.1204

    Gostava que me ajudassem e a actualizar o meu Gps, com o mapa mais actual e o navcore mais adequado para ele. O cartão SD tem 256mgb.
    Agradeço a atençao e fico à espera da abençoada PM de ajuda

  2. #17

    Registo
    Feb 2008
    Idade
    46
    Posts
    559
    Citação Postado originalmente por bicho21 Ver Post
    Boas noites,
    Tenho o TomTom One,
    Apl. 7.903 (9183/081205) SO:2344
    29MB de RAM
    GPS v1.21, Iniciação 5.0500
    Mapa: 'Iberia' v652.1204

    Gostava que me ajudassem e a actualizar o meu Gps, com o mapa mais actual e o navcore mais adequado para ele. O cartão SD tem 256mgb.
    Agradeço a atençao e fico à espera da abençoada PM de ajuda
    ja foi enviada a pm
    Dragoalfa
    Dark side of the moon

    respondo a quem tiver pelo menos 1 POST ...

  3. #18

    Registo
    Sep 2008
    Idade
    37
    Posts
    4
    Olha Dragoalfa, vou hoje comprar um SD de 1 ou 2 GBs, porque este que tenho não me cabe o mapa e o navcore. Depois vou tentar instalar o Mapa Iberia v855 e o navcore v8.450.. Achas que este navcore dá para o meu? Ou fico por aquele que me recomendas-te?
    Cumps e obrigado pela ajuda

  4. #19

    Registo
    Sep 2008
    Idade
    37
    Posts
    4
    Citação Postado originalmente por bicho21 Ver Post
    Olha Dragoalfa, vou hoje comprar um SD de 1 ou 2 GBs, porque este que tenho não me cabe o mapa e o navcore. Depois vou tentar instalar o Mapa Iberia v855 e o navcore v8.450.. Achas que este navcore dá para o meu? Ou fico por aquele que me recomendas-te?
    Cumps e obrigado pela ajuda
    Afinal já consegui. Instalei o mapa e o Navcore que disse e correu tudo bem. Foi um previlégio poder usufruir da vossa preciosa ajuda e me sentir tão bem por este forum, por isso fica aqui a garantia que por cá vou continuar.
    PS: Utilizei o Easy Activator.
    Obrigado Dragoalfa e Tedioboy pelas ajudas..

  5. #20

    Registo
    Dec 2007
    Idade
    46
    Posts
    15
    Ora boas tenho um tom tom one só com mapa iberia gostaria de actualizar software e colocar Mapa Europa, alguem me pode dar umas dicas??? obrigado desde já

  6. #21

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por Meio_Kilo Ver Post
    Ora boas tenho um tom tom one só com mapa iberia gostaria de actualizar software e colocar Mapa Europa, alguem me pode dar umas dicas??? obrigado desde já
    Podes especificar o modelo do teu ONE?
    Ele tem um Model no. junto ao código de barras, no formato 4N00.0000, com esse código do modelo, poderei dizer-te facilmente que Navcore podes usar e que mapas actualizados podes pôr lá dentro. Estás à vontade e entre amigos.
    Se preferires, contacta-me por Private Message.

    Cumps.
    Última edição por Tedioboy; 18-09-2010 às 16:31.

  7. #22

    Registo
    Dec 2007
    Idade
    46
    Posts
    15
    é o 4N00.004.4,,ja consegui colocar o SE_Navcore.8.450.1301,,,e tenho a mapa Western_and_Central_Europe_2GB,,,mas aparece-me sempre a dizer q nao encontra nenhum mapa...penso q isso é porque o easy activator me dá erro ao tentar modificar o TTSystem
    Última edição por Meio_Kilo; 18-09-2010 às 18:14.

  8. #23

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por Meio_Kilo Ver Post
    é o 4N00.004.4,,ja consegui colocar o SE_Navcore.8.450.1301,,,e tenho a mapa Western_and_Central_Europe_2GB,,,mas aparece-me sempre a dizer q nao encontra nenhum mapa...penso q isso é porque o easy activator me dá erro ao tentar modificar o TTSystem
    Tenta modificar o PNDNavigator em vez do TTSystem, eu opto sempre por esse se ele estiver presente.
    O Navcore 8.450 aceita todos os mapas menos o 855.2834. Se for esse que estás a tentar meter no GPS, esquece...
    Tens que dizer que erro é que o Activator te dá, senão não poderemos ajudar-te, mas se te dá erro é porque algo está a correr mal e, é claro que depois o mapa não é reconhecido.
    Pode também ser que o mapa não seja o indicado, mas não sei também que mapa tens.

    Cumps.

  9. #24

    Registo
    Oct 2010
    Posts
    8
    Bom dia, gostaria de aprender a actualizar grátis o TomTom One modelo 4N01.005 com os mapas de Portugal ou Ibérico se couber, isto porque só tenho 512mb.
    Agradecia a vossa ajuda.
    Obrigado!

  10. #25
    Avatar de T-R3X
    Registo
    Sep 2006
    Posts
    12.023
    queres o ultimo mapa o iberia 855?

    se o gps ta a funcionar, tens k meter o mapa la para dentro, activar com o easy activator do alberts e dps fazer o pach ao ttsystem com o mesmo programa e fica a bombar


    Toda a informação e downloads apresentados no forum destinam-se unicamente a desenvolvimento e estudos na codificação de Satelites.
    A responsabilidade da sua utilização é do utilizador.

  11. #26

    Registo
    Oct 2010
    Posts
    8
    Se couber em 512Mb, quero.
    Obrigado.

  12. #27
    Avatar de T-R3X
    Registo
    Sep 2006
    Posts
    12.023
    o iberia cabe.... ocupa 300mb mais o menos, segue agora a PM com o link


    Toda a informação e downloads apresentados no forum destinam-se unicamente a desenvolvimento e estudos na codificação de Satelites.
    A responsabilidade da sua utilização é do utilizador.

  13. #28

    Registo
    Oct 2010
    Posts
    6
    Boas!

    Tenho um TomTom one que esta desactualizado (mapas de 2006 acho eu...).
    Segui as intruções que vi por aqui, fiz download do Navcore 8.410 (descompactei o ficheiro e meti tudo na raiz de um SD de 1G), fiz download tb dos mapas Iberia_855_2884, que coloquei tb dentro do cartão (na raiz). Usei o tutorial que por ai está, e activei o mapa. Isto tudo sem qq problema.
    Só que quando ligo o GPS, ele arranca e encrava no mapa. passado uns breves segundos, reinicia-se.
    Alguem me consegue explicar o que estará mal?

    Obrigado!

  14. #29

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por clawpt Ver Post
    (...) quando ligo o GPS, ele arranca e encrava no mapa. passado uns breves segundos, reinicia-se.
    Alguem me consegue explicar o que estará mal?
    (...)
    É natural que ele encrave, esse mapa não foi feito para esse equipamento...
    Experimenta instalar-lhe uma versão 855.2931 que deixas de ter esses problemas.

    Cumps.

  15. #30

    Registo
    Oct 2010
    Posts
    6
    Boas!

    Obrigado pela ajuda... mas continua sem funcionar.
    Fiz o download desse mapa, coloquei tudo novamente no cartão, activei, mas não arranca.
    Copiei tudo do cartão original, actualizei o navcore com o tomtom home, depois coloquei o mapa novo, corri o activator e nada na mesma... não arranca...

    O navcore que fiz download é o 8.410. será esse o problema? onde posso arranjar o 8.0.10 para o one?

    Mais uma vez obrigado pela ajuda.

    Abraços!

Página 2 de 6 Primeiro 1 2 3 ... Último

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar