1. #1
    Avatar de kakun
    Registo
    Apr 2008
    Idade
    36
    Posts
    38

    Padrão NewNigma² Version2.4

    NewNigma² Version2.4
    ################################################## ##

    Basics:

    * Enigma2 2.6 status 2009-09-20
    * Enigma2 Plugins 2.6 status 2009-09-20
    * NewNigma² Plugins status 2009-09-20



    Changelogs:

    7025/800/8000 openembedded update

    * udev *enhanced external device handling (usb)*
    * gstreamer update
    * kernel *because of implementing new secondstage and new drivers, there's now more memory available



    7025/800/8000 NewNigma² plugin fixes

    * language adjustments
    * USBmanger * better handling because of udev*
    * some corrections at emu restart handling
    * swapmanager: new feature install swap on USB
    * some small corrections on installer
    * NEW version configsaver attention: this one is not compatible with the older versions!
    * keymapselector adjustment at keymap_neutrino_half.xml
    * now visible upper row at LCD screen standby - NewNigma2 (date/date of the week)



    NewNigma² skins fixes

    * added merlinmp3player to the HD-skins
    * FIX color 'background' must be #aarrggbb or valid
    * FIX BeyondDreamsCVS "LocationBox" renamed to "MovieLocationBox"
    * added Kerni-HD1 and dreamTV-HD searchtext in networkbrowser
    * adjustments of HD-skins to new configsaver
    * increased dreamTV-HD installer menu
    * adjustments of dreamTV-HD cccam info to cccam-info_1.2
    * adjustents of Kerni-HD1 and dreamTV-HD for networkbrowser



    NEW at the 7025/800/8000 feeds:

    * enigma2-plugin-systemplugins-commoninterfaceassignment *only 8k*
    * enigma2-plugin-extensions-dvdeject
    * enigma2-plugin-systemplugins-configurationbackup
    * udev
    * udev-utils
    * libvorbis
    * libogg0
    * python-eyed3
    * sqlite3
    * libsqlite3-0
    * python-pysqlite2
    * liboil
    * gst-plugin-mpegdemux
    * python-textutils



    Attention:

    Because of many modifications of 'gstreamer' this time an online update isn't possible, sorry. All models need to be reflashed.
    Please note that the new configsaver is NOT compatible with older versions, so we recommend to back up your important files to your PC before flashing.

    However, there is a second method for experienced users to save your current configuration: its possible to download & install the new NewNigma² ConfigSaver Plugin from unstable feed, make a backup of your settings and then install the Newnigma v2.4 and restore your settings with the latest NewNigma² ConfigSaver Plugin.


    Newnigma² team wishes lots of fun with our NewNigma² Version2.4

    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
    Última edição por jairobel; 21-03-2009 às 09:11.

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar