1. #1

    Registo
    Apr 2009
    Posts
    12

    Padrão Upgradei o firmware - agora não detecta rede

    Comprei um N95 8GB há uns dias em segunda mão. Estava bloqueado à T-Mobile alemã. Com um x-sim funcionava direito. Ontem decidi fazer um debranding. Continuou a funcionar. Como tinha o firmware 20.0.16 fiz-lhe um upgrade para o 31.0.015 (foi abaixo duas vezes e tive de seguir os passos de recovery...) e depois fiz-lhe um hard reset. Só que depois disso deixou de detectar a rede (vodafone). Pede pin e aceita-o. Se não puser o x-sim diz que o sim é inválido como devia. Se puser outro sim com o mesmo x-sim é igual. Se usar o meu sim noutro telemovel dá mas se o fizer com o x-sim também não detecta a rede.
    O x-sim foi à vida com o update de firmware, já que o mesmo foi feito com ele posto?
    Obrigado.

  2. #2

    Registo
    Sep 2008
    Idade
    10
    Posts
    96
    nao em prencipio o x-sim nao foi a vida , isso acontece em quase tds nokias actualizas o soft e depois nao funcionam os x-sim isso acontece em 5310, 6500s, 5610 mas agora estes modelos fazem-se na boa por box e com uma nota de 5 eur ja se resolve o problema e n958g pode ficar entre os 10 a 25 dependendo se o soft free o consegue limpar , se precisares ajuda diz.

  3. #3
    Aconteceu-me exactamente o mesmo. Será que é possivel colocar o firmware que tinha? o problema está no firmware, se for muito actualizado depois já não da o x-sim.

    Há alguma forma de instalar no meu N95 o firmware que trazia? era o 24.0.017

  4. #4

    Registo
    Sep 2008
    Idade
    10
    Posts
    96
    ha claro com uma box e facil . cumprimentos

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar