A Adobe Systems anunciou o lançamento de uma actualização de segurança para os seus produtos Adobe Reader 9.2/8.1.7 e Acrobat 9.2/8.1.7. Esta actualização corrige oito vulnerabilidades que provocam bloqueios na aplicação e ao mesmo tempo podem permitir a um "hacker" controlar o sistema remotamente.

A actualização é considerada de nível Critico e deverá ser instalada o quanto antes pelos utilizadores destas aplicações.