Página 1 de 2 1 2 Último
  1. #1

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão problemas com gravador de DVD!!!!

    boas...

    Estou com problemas com o meu Gravador de DVD, o problema é o seguinte:

    Coloco o DVD na drive, ele reconhece, vou para gravar o DVD e apenas grava 1% e a gravação para e o DVD salta fora...

    eu ja tive este problema mas agora nao sei como o solucionar outra vez (formatei o PC e ja nao dá para gravar de novo)

    o pc é:

    Inter Core 2 Duo e8400 3.00 GHZ
    Asus p5q-em
    2 gb de ram
    disco sata 250 gb
    LG-GSA H55N ---» IDE

    alguém ja teve este problema???


  2. #2

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    ningém sabe o pq disto acontecer...

  3. #3

    Registo
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.174

    Padrão

    Citação Postado originalmente por bolas_joao Ver Post
    ningém sabe o pq disto acontecer...


    Isso poderá ser incompatibilidade com a marca de DVD´s usada ou com o Programa de gravação...
    Já testas-te com outro programa de gravação, outra marca de dvd´s?
    Qual o erro que aparece?

    Convinha actualizares os controladores do gravador de DVD/CD...

    P.s: O Dvd a gravar é para copiar um original?

    Abraço

  4. #4

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    nao é dos DVD's pq eu ja tive esse problema e consegui resolver... uso o nero 7 e ja gravei muitos DVD's com aquela configuração, mas como tive de formatar o PC o problema voltou...

    já tentei actulizar o firmware, mas da me um erro...

    como actualizas os controladores?

  5. #5

    Registo
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.174

    Padrão

    Citação Postado originalmente por bolas_joao Ver Post
    nao é dos DVD's pq eu ja tive esse problema e consegui resolver... uso o nero 7 e ja gravei muitos DVD's com aquela configuração, mas como tive de formatar o PC o problema voltou...

    já tentei actulizar o firmware, mas da me um erro...

    como actualizas os controladores?

    Painel de controlo, gestor de dispositivos e seleccionas a drive de CD/DVD...
    Aparece uma janela, e em cima carregas em controlador, depois no lado esquerdo é so clicar em actualizar controlador...

    Se depois disso nao conseguires, desinstala essa versão do nero, passa o ccleaner e depois instala a ultima versão...

  6. #6
    Avatar de Powersky
    Registo
    Nov 2008
    Localização
    vila da pedra
    Posts
    1.554

    Padrão

    Citação Postado originalmente por bolas_joao Ver Post
    boas...

    Estou com problemas com o meu Gravador de DVD, o problema é o seguinte:

    Coloco o DVD na drive, ele reconhece, vou para gravar o DVD e apenas grava 1% e a gravação para e o DVD salta fora...

    eu ja tive este problema mas agora nao sei como o solucionar outra vez (formatei o PC e ja nao dá para gravar de novo)

    o pc é:

    Inter Core 2 Duo e8400 3.00 GHZ
    Asus p5q-em
    2 gb de ram
    disco sata 250 gb
    LG-GSA H55N ---» IDE

    alguém ja teve este problema???

    .................................................. ..................................

    boas amigo

    Isso poderá ser do nero 7 que não se encontra com a unidade correta = gravador ,

    grava com outra marca de dvd !!!

  7. #7

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    pode ser sim, mas eu tive este problema quando montei a caixa, mas consegui resolve-lo, mas nao sei como... e estava a gravar bem, com o nero 7 e os dvd's da princo... só que como tive de formatar o pc o problema apareceu de novo... eu acho que tenho de actualizar o firmware... eu ja o saquei, só que da me sempre um erro!!!

  8. #8
    Avatar de flyer
    Registo
    Sep 2006
    Posts
    702

    Padrão

    Boas


    Experimenta instalar estes aspi drivers

    Abraço

  9. #9

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    o problema mantem se....

    em anexo deixo um print do erro....


  10. #10
    Avatar de StoneSour
    Registo
    Sep 2006
    Localização
    New York
    Idade
    35
    Posts
    7.209

    Padrão

    Citação Postado originalmente por bolas_joao Ver Post
    o problema mantem se....

    em anexo deixo um print do erro....

    e com outro software de gravação?? também dá erro?

    que tal experimentar uma versão do nero mais actualizado?

  11. #11

    Registo
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.174

    Padrão

    Diminui o processo de gravação de 8x para 4x ou 2x...


    Abraço

  12. #12

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    instalei o nero 9 e o problema mantem se, a gravar a 4x

    TRoquei cabo ide e nada...

    eu acho que deve ser algo na Bios que esta mal configurado... pq este gravador num pc mais antigo que tenho aqui funciona bem...

    Eu ja consegui solucionar este problema, mas como eu nao sei... ficou a funcionar de um momento para o outro...

    tmb nao já pensei em actualizar o firmware do gravador...
    Última edição por joao_1987; 14-06-2010 às 16:45.

  13. #13
    Avatar de flyer
    Registo
    Sep 2006
    Posts
    702

    Padrão

    Boas


    Verifica a posição do jump de configuração de slave ou master e a posição na fita IDE


    Abraço

  14. #14

    Registo
    Apr 2008
    Localização
    Coimbra
    Idade
    30
    Posts
    609

    Padrão

    a posição do cabo IDE só tem uma, ele Lê os DVD's, só nao grava...

  15. #15
    Avatar de flyer
    Registo
    Sep 2006
    Posts
    702

    Padrão

    Citação Postado originalmente por bolas_joao Ver Post
    a posição do cabo IDE só tem uma, ele Lê os DVD's, só nao grava...
    Amigo

    Se a fita IDE for a de 40 cabos, a posição é indiferente, mas se estiveres com uma fita IDE de 80 cabos, aí deves ligar o master na ficha da ponta e se for slave deve ser ligado na ficha do meio. Assim se o teu gravador estiver configurado como master e a fita for de 80 cabos deve estar ligado na ponta e se o gravador estiver configurado como slave, deverá ficar ligado na ficha do meio. Mas já agora é o seguinte, se o teu SO for o Vista, experimenta outro programa de gravação que não o nero, pois o nero tem alguns problemas com o vista.


    Abraço

Página 1 de 2 1 2 Último

Tópicos Similares

  1. Gravador dvr
    Por Hvp no fórum SATÉLITE ( Meo - Nos)
    Respostas: 1
    Último Post: 07-01-2009, 11:56
  2. Gravador DVD+/-R/RW SAMSUNG
    Por RdeBraga no fórum Dúvidas e Ajuda
    Respostas: 8
    Último Post: 27-05-2008, 20:41
  3. duvidas de gravador de DVD´S
    Por ice-man no fórum Dúvidas e Ajuda
    Respostas: 2
    Último Post: 21-12-2007, 22:50
  4. gravador dvd
    Por pjorge99 no fórum Dúvidas e Ajuda
    Respostas: 1
    Último Post: 21-12-2007, 17:55

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar