Tópico: Erros pc

  1. #1

    Registo
    Aug 2009
    Posts
    7

    Padrão Erros pc

    Bom dia.

    Necessitava de uma caixa maior pro pc.
    Mudei tudo, liguei-o e dá-me os seguintes erros:
    - A seguir à tela de boot aparece a mensagem em anexo. O leitor lê, mas não reconhece os dvds lightscribe para gravação de capa.

    -Outra situação é que o pc não tem net. Não detecta a placa de rede (onboard)
    Já experimentei o cabo num portátil e o problema não é dele mas do pc.

    Fiz um reset à bios e mantem-se igual.
    Alguém sugere alguma alteração?

    CPU Intel core2duo e6600 2.4ghz
    Board Asus pq5-em
    Drive LG GSA-H20L Ide lightscribe

    Bem haja a todos.
    Cumps

  2. #2

    Registo
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.174

    Padrão


    O PC só tem um HD?
    Se sim coloque esse HD como master, verifique no cabo se é esse que está ligado...
    Verifique na Bios se o HD foi detectado...
    Quanto à placa de rede, instalou todos os drivers necessários...?
    Algo está trocado...
    Última edição por roberts; 30-06-2010 às 11:03.

  3. #3

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Citação Postado originalmente por roberts Ver Post

    O PC só tem um HD?
    Se sim coloque esse HD como master, verifique no cabo se é esse que está ligado...
    Verifique na Bios se o HD foi detectado...
    Quanto à placa de rede, instalou todos os drivers necessários...?
    Algo está trocado...
    Tenho 2 discos ligados a portas sata e a drive em ide.
    Os hd sao detectados na bios. A bios não mostra a drive ide.

    Qt à rede, tem os drivers instalados pois antes da alteração funcionava tudo bem.

    Cumps

  4. #4

    Registo
    Sep 2007
    Localização
    Nagra 3
    Posts
    8.174

    Padrão

    Citação Postado originalmente por Dark_Angel_9 Ver Post
    Tenho 2 discos ligados a portas sata e a drive em ide.
    Os hd sao detectados na bios. A bios não mostra a drive ide.

    Qt à rede, tem os drivers instalados pois antes da alteração funcionava tudo bem.

    Cumps

    Só ocorre esse erro que referiste abaixo?
    Desliga o cabo IDE do gravador...E arranca com os dois discos...
    Se houver erro, arranca só com um....Basicamente faz arranque selectivo, ou seja, testas os dois discos em separado...
    Troca de portas SATA....


    cumps

  5. #5

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Fiz cmo disseste e qd a drive tá ligada em ide dá esse erro.
    Experimentei c os 2 hd e da a seguinte msg spos o boot: "no hard disk detected"
    O msm aconteceu so c 1 hd.
    Tenho-o ligado na porta sata1 da board.

    Os cabos k veem dos botoes da caixa n interferem nisto?
    Refiro-m aos cabos d 9 pins pk os outros estão bem instalados.

    Cumps
    Última edição por Dark_Angel_9; 30-06-2010 às 11:58.

  6. #6

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Citação Postado originalmente por Dark_Angel_9 Ver Post
    Fiz cmo disseste e qd a drive tá ligada em ide dá esse erro.
    Experimentei c os 2 hd e da a seguinte msg spos o boot: "no hard disk detected"
    O msm aconteceu so c 1 hd.
    Tenho-o ligado na porta sata1 da board.

    Os cabos k veem dos botoes da caixa n interferem nisto?
    Refiro-m aos cabos d 9 pins pk os outros estão bem instalados.

    Cumps
    Já consegui retirar a msg de erro, através da bios, na tab Advanced > Marvell Storage > Disabled

    A net é k nao consigo arranjar forma d por a funcionar.
    Está activada na bios, entao pk n da? O pc nem detecta qualker placa d rede nos dispositivos do sistema.

    Cumps

  7. #7
    Avatar de jfaneves
    Registo
    Dec 2006
    Idade
    46
    Posts
    1.558

    Padrão

    amigo isso deve-se a falta de controladores
    verifica no gestor de dispositivos se esta a amarelo e qual o componente para sacar as drivers e instala.
    abraço

  8. #8

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Boas.

    Levei o pc a 1 tecnico k mencionou desconfiguração na bios.

    Qd o volto a montar em casa, a drive funciona, mas tda marada; ou le ou n le, msm cds e dvds originais.

    Qt à placa d rede n da nada.
    No gestor d dispositivos n aparece a placa ou qualker dispositivo em falta (amarelo)

    Qd tento instalar os drivers da placa d rede, surge a seguinte msg no fim da instalação: "The realtek network controller was not found. If deep sleep mode is enabled please plug the cable"

    K cena!

  9. #9

    Registo
    May 2010
    Posts
    94

    Padrão

    Citação Postado originalmente por Dark_Angel_9 Ver Post
    Boas.

    Levei o pc a 1 tecnico k mencionou desconfiguração na bios.

    Qd o volto a montar em casa, a drive funciona, mas tda marada; ou le ou n le, msm cds e dvds originais.

    Qt à placa d rede n da nada.
    No gestor d dispositivos n aparece a placa ou qualker dispositivo em falta (amarelo)

    Qd tento instalar os drivers da placa d rede, surge a seguinte msg no fim da instalação: "The realtek network controller was not found. If deep sleep mode is enabled please plug the cable"

    K cena!
    entra na bios e clika em load setup defaults, carrega Y, F10 Y e sai

  10. #10

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Ja fiz isso e n resultou

  11. #11

    Registo
    May 2010
    Posts
    94

    Padrão

    Citação Postado originalmente por Dark_Angel_9 Ver Post
    Ja fiz isso e n resultou
    verifique no manual da board, como fazer um resert a bios, faça depois diga como ficou

  12. #12

    Registo
    Aug 2009
    Posts
    7

    Padrão

    Fiz cmo sugeriu, mas ficou td igual cmo anteriormente.

Tópicos Similares

  1. ai os erros
    Por aguda no fórum Arquivos
    Respostas: 1
    Último Post: 17-09-2008, 02:21

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar