1. #1

    Registo
    Sep 2006
    Posts
    104

    Padrão actualizar cd70 navi

    alguém sabe como actualizar o cd70 navi 2010, para opel vectra?
    Agradecia é que ainda tenho os mapas de 2006 e, como é obvio estão completamente desactualizados!

  2. #2
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas bcarvalho

    Vou enviar-te pm com mais detalhes sobre onde deves ir. Qualquer outra dúvida coloca aqui.
    Cumprimentos
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  3. #3

    Registo
    Sep 2006
    Posts
    104
    obrigado luis 122

  4. #4

    Registo
    Sep 2006
    Posts
    104
    OBRIGADO LUIS!
    Já funciona!
    Já agora sabes se dá para acrescentar o menu e as vozes em português? é que só tem em espanhol!
    E o dvd90 europa funciona neste sistema do cd70? Ou seja dá para funcionar com o dvd90 navteq!
    Mais uma vez obrigado!

  5. #5
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Citação Postado originalmente por bcarvalho Ver Post
    OBRIGADO LUIS!
    Já funciona!
    Já agora sabes se dá para acrescentar o menu e as vozes em português? é que só tem em espanhol!
    E o dvd90 europa funciona neste sistema do cd70? Ou seja dá para funcionar com o dvd90 navteq!
    Mais uma vez obrigado!

    Boas bcarvalho

    Então com a versão de 2006 tinhas menu e vozes em PTG? É que só foi feita uma actualização da cartografia, nada mais. Quanto ao dvd90, não funciona no sistema do cd70 e vice-versa.
    Cumprimentos
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  6. #6

    Registo
    Sep 2006
    Posts
    104
    não, só tinha espanhol! Mas pensei que se podia acrescentar as vozes e o menu em português, tal como os garmin!
    mas obrigado pela informação!

  7. #7
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Citação Postado originalmente por bcarvalho Ver Post
    não, só tinha espanhol! Mas pensei que se podia acrescentar as vozes e o menu em português, tal como os garmin!
    mas obrigado pela informação!
    Existe um pacote de línguas mas não contempla o português nem tão pouco o PT-BR. O espanhol será mesmo a língua melhor compreendida para que não sabe IT, FR, ING, D, S, e mais uma ou outra alemã.
    Cumps
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

Tópicos Similares

  1. Actualizar 2.80 p/ 3.90
    Por rudivan no fórum Dúvidas, Truques & Dicas
    Respostas: 1
    Último Post: 24-05-2008, 11:26

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar