1. #1

    Registo
    Oct 2010
    Posts
    4

    Padrão tomtom one 3RD não é detectado no pc

    olá,

    tenho um gps tom tom 3RD Iberia, ia hoje para liga-lo ao pc mas ele não é reconhecido pelo pc, já tentei fazer vários resets mas não dá sinal nenhum, no ecran apenas aparece tudo em preto com as definições do equipamento como se estivéssemos a ver uma janela do dos, alguém sabe alguma forma diferente de resolver isso?

  2. #2

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por fmbcb Ver Post
    olá,

    tenho um gps tom tom 3RD Iberia, ia hoje para liga-lo ao pc mas ele não é reconhecido pelo pc, já tentei fazer vários resets mas não dá sinal nenhum, no ecran apenas aparece tudo em preto com as definições do equipamento como se estivéssemos a ver uma janela do dos, alguém sabe alguma forma diferente de resolver isso?
    Boas!
    Diz-me o Model Number (4XXX.XXXX) e os DOIS PRIMEIROS DÍGITOS do Serial Number (XX........). Logo se vê o que se poderá fazer...

    Cumps.

  3. #3

    Registo
    Oct 2010
    Posts
    4
    Model number 4N01.000
    Os primeiros digitos do s/n Y415



    Citação Postado originalmente por Tedioboy Ver Post
    Boas!
    Diz-me o Model Number (4XXX.XXXX) e os DOIS PRIMEIROS DÍGITOS do Serial Number (XX........). Logo se vê o que se poderá fazer...

    Cumps.

  4. #4

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por fmbcb Ver Post
    Model number 4N01.000
    Os primeiros digitos do s/n Y415
    Boas!
    Tens um ONE 3rd Edition (v6), com 512Mb de memória interna e sem slot para cartões SD...
    É impossível o arranque a partir de um SD Card, pelo que a solução passa por limpar a memória à máquina, de uma forma ou de outra, para que ela possa ser de novo programada...
    É um mau sintoma o GPS não arrancar nem ser descoberto pelo PC e tudo ter acontecido sem quê nem praquê...
    Ele antes disso era descoberto pelo PC?
    Conseguias antes ver o que continha lá dentro quando o ligavas ao PC?
    O Vista e o Seven são meio esquisitos para lidar com alguns Tomtom. Eu começaria por tentar ligá-lo a um PC com o Windows XP e com o Tomtom HOME instalado. Se o HOME não o encontrar, tería que se tentar um Hard Reset.
    Vai ao site da Tomtom e procura como fazer um hard reset para esse modelo. Fá-lo e a seguir tenta ligá-lo ao Tomtom HOME (se não o tiveres, podes fazer o download grátis no site da Tomtom).

    Vai dando notícias.

    Cumps.

  5. #5

    Registo
    Oct 2010
    Posts
    4
    Olá, desculpa na demora da resposta mas só hoje consegui arranjar alguem ainda com o Win Xp para experimentar o Gps.
    este continua sem ser detectado com o xp ele antes conseguia liga-lo sem problemas ao pc mas esteve parado durante uns tempos e quando fui para liga-lo ao pc para lhe fazer actualizações deixou de ser reconhecido.
    quando vai para arrancar aparece o logo da tom tom e a seguir aparece esta imagem http://img14.imageshack.us/img14/2537/imagem239d.jpg

    Cumprimentos.



    Citação Postado originalmente por Tedioboy Ver Post
    Boas!
    Tens um ONE 3rd Edition (v6), com 512Mb de memória interna e sem slot para cartões SD...
    É impossível o arranque a partir de um SD Card, pelo que a solução passa por limpar a memória à máquina, de uma forma ou de outra, para que ela possa ser de novo programada...
    É um mau sintoma o GPS não arrancar nem ser descoberto pelo PC e tudo ter acontecido sem quê nem praquê...
    Ele antes disso era descoberto pelo PC?
    Conseguias antes ver o que continha lá dentro quando o ligavas ao PC?
    O Vista e o Seven são meio esquisitos para lidar com alguns Tomtom. Eu começaria por tentar ligá-lo a um PC com o Windows XP e com o Tomtom HOME instalado. Se o HOME não o encontrar, tería que se tentar um Hard Reset.
    Vai ao site da Tomtom e procura como fazer um hard reset para esse modelo. Fá-lo e a seguir tenta ligá-lo ao Tomtom HOME (se não o tiveres, podes fazer o download grátis no site da Tomtom).

    Vai dando notícias.

    Cumps.

  6. #6

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por fmbcb Ver Post
    (...) quando fui para liga-lo ao pc para lhe fazer actualizações deixou de ser reconhecido.
    quando vai para arrancar aparece o logo da tom tom e a seguir aparece esta imagem http://img14.imageshack.us/img14/2537/imagem239d.jpg
    Chegaste a conseguir «fazer» alguma actualização e ele depois ficou assim ou ficou assim sem-quê-nem-pra-quê?
    É que se está assim, se não sai daí ao ligar, se nada resolve fazer reset ou hard reset e se nada justifica essa atitude... só resolves a coisa no suporte técnico da Tomtom. Na certa deu o «breque»... De qualquer das maneiras, sem ranhura para cartões e sem ser reconhecido pelo PC... se o hard reset não resolve nada, o melhor é mesmo mandá-lo à assistência.

    Cumps.

Tópicos Similares

  1. Kaspersky : Top 20 de Malware Detectado em Novembro
    Por PowerDream® no fórum Arquivos
    Respostas: 0
    Último Post: 17-12-2009, 21:50
  2. Respostas: 0
    Último Post: 14-01-2009, 12:15
  3. disco nao é detectado
    Por xipsilva no fórum Dúvidas e Ajuda
    Respostas: 15
    Último Post: 10-02-2008, 16:22

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar