Tópico: radio 2 din

  1. #1

    Registo
    Jan 2011
    Posts
    20

    Help radio 2 din

    boas amigos, tenho 1 radio 2 din que corre windows ce 5.0
    tem o gps igo8 mas ñ apanha satelites. que dara para fazer? ou arranjar um outro gps não?

  2. #2
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    Citação Postado originalmente por opelcorsac Ver Post
    boas amigos, tenho 1 radio 2 din que corre windows ce 5.0
    tem o gps igo8 mas ñ apanha satelites. que dara para fazer? ou arranjar um outro gps não?
    tens a porta com e o baudrate correctos?

  3. #3

    Registo
    Jan 2011
    Posts
    20

    Padrão autorradio 2din

    no ficheiro sys aparece-m isto assim:
    [gps]
    port="2"
    baud="38400"
    e ja mudei para:
    [gps]
    port="auto"
    baud="auto"
    so que quando ponho para pesquisar,muda outra vez os codigos e não deteta satelites.

  4. #4
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    Citação Postado originalmente por opelcorsac Ver Post
    no ficheiro sys aparece-m isto assim:
    [gps]
    port="2"
    baud="38400"
    e ja mudei para:
    [gps]
    port="auto"
    baud="auto"
    so que quando ponho para pesquisar,muda outra vez os codigos e não deteta satelites.
    tenta assim:

    [gps]
    port=2
    baud=57600

  5. #5

    Registo
    Jan 2011
    Posts
    20

    Padrão auto radio 2 din

    tambem não da, ja tentei assim.

  6. #6
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    neste ecrã:



    aparece o quê?

    "gps activado" ou aparece "sem receptor gps"? e quando clicas em autodetectar? surge alguma mensagem?

  7. #7

    Registo
    Jan 2011
    Posts
    20

    Padrão auto radio 2 din

    diz que o gps esta activado, eu desactivo e faço autodetecte e apareçe uma mensagem a dizer que o aparelho foi detectado corretamente.
    sera da antena? é que no outro dia fiz 200 klm so a mais de meio caminho é que detectou sinal. ao vir para casa ñ deu nada.

  8. #8
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    Citação Postado originalmente por opelcorsac Ver Post
    diz que o gps esta activado, eu desactivo e faço autodetecte e apareçe uma mensagem a dizer que o aparelho foi detectado corretamente.
    sera da antena? é que no outro dia fiz 200 klm so a mais de meio caminho é que detectou sinal. ao vir para casa ñ deu nada.
    se detecta o módulo gps, mas demora muito a detectar os satélites costuma ser um problema de baudrate ou um problema da antena.
    onde tens a antena colocada?

  9. #9

    Registo
    Jan 2011
    Posts
    20

    Padrão auto radio 2 din

    a antena esta colada no parabrisas da frente.
    so detectou sinal 1 vez, se instalar 1 outro programa tipo ndrive?

  10. #10
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    Citação Postado originalmente por opelcorsac Ver Post
    a antena esta colada no parabrisas da frente.
    so detectou sinal 1 vez, se instalar 1 outro programa tipo ndrive?
    podes tentar... não perdes nada.

  11. #11

    Registo
    Jan 2011
    Posts
    20

    Padrão auton radio 2 din

    pois o pior é arranjar 1 programa, ja arranjei 1 e não inicia.

  12. #12
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas

    Só uma opinião... quanto a mim estás a ir pela parte mais complicada. Se já sabes que o igo detecta o gps correctamente, o problema está mesmo na recepção do sinal ou na própria antena. Porque não experimentas colocar a antena no exterior do carro e verificar a qualidade da recepção? Os vidros atérmicos são muitas vezes causadores de má recepção de sinal.
    Cumps.
    Última edição por Luis122; 27-01-2011 às 11:13.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  13. #13

    Registo
    Jan 2011
    Posts
    20

    Padrão auto radio 2 din

    ok vou exprimentar e logo digo algo. obrigados pela ajuda.

  14. #14

    Registo
    Jan 2011
    Posts
    20

    Padrão auto radio 2 din

    ora boas, ja exprimentei e esta tudo na mesma...
    vou ligar outra antena a ver se da algo.

Tópicos Similares

  1. Respostas: 0
    Último Post: 05-09-2008, 13:34
  2. Rádio por satélite: Sirius XM Radio
    Por delfimsilva no fórum Outros Satélites & Operadores
    Respostas: 0
    Último Post: 01-08-2008, 23:21

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar