1. #1

    Registo
    Mar 2011
    Idade
    40
    Posts
    4

    Padrão Tomtom Go630 não liga após update

    Tenho o go630 entrei no tomtom home e após atualizar ele dizia:
    "Esse mapa é incompativel com este aparelho" e bla bla bla...
    como já tinha colocado o mapa no tomtom na epoca versão 710_1628
    então fui eu lá adicionar um novo mapa..aproveitei e coloquei a versão mais nova que encontrei
    Brazil_865_3246
    Só que tentei ativar com o actvmap e não consegui..depois fiz o procedimento com o Easy activator que é muito mais simples.
    copiei o mpa para o aparelho, inserir o DeviceID, criei o meta com o código correto
    ; Brazil_865_3246
    8E 97 D8 AD 88 C9 86 B8 80 7A E0 57 F5 85 0A A3 Brazil-298.meta

    e mandei gerar o *.dct, depois fiz o path no ttsystem

    Porem agora ao ligar o aparelho ele se desliga..não chega a carregar mapa nada..na tela de carregar, ele ja desliga...
    apertei o botão reset, e pelo visto não sei se resetou...
    Enfim agora estou com um go630 q não liga! o que fazer?
    Para resetar é só apertar com ele desligado ? (ja tentei quando ele esta ligando)

    Obrigado pelas ajudas

  2. #2

    Registo
    Mar 2011
    Idade
    40
    Posts
    4
    Conseguir voltar configuração de fábrica através do tomtom home...
    apaguei tudo..e depois instalei tudo denovo..do zero....dai funcionou...
    a única coisa q achei estranho é que reset pelo botão não deu resultados...mas agora isso já não me interessa mais...
    Mas ainda não consegui desbloquear o mapa...aparece impossível usar este mapa neste aparelho..ou algo parecido..

  3. #3

    Registo
    Aug 2010
    Posts
    988
    Citação Postado originalmente por aspxbr Ver Post
    Conseguir voltar configuração de fábrica através do tomtom home...
    apaguei tudo..e depois instalei tudo denovo..do zero....dai funcionou...
    a única coisa q achei estranho é que reset pelo botão não deu resultados...mas agora isso já não me interessa mais...
    Mas ainda não consegui desbloquear o mapa...aparece impossível usar este mapa neste aparelho..ou algo parecido..
    Ok, Amigo...
    falta apenas aplicar um patch ao TTSyetem para ele te aceitar o mapa, visto que o HOME te pôs lá um que não te aceita o mapa da forma como o preparaste...
    Corre o Activator que usaste para te preparar o mapa e manda ele alterar o TTSystem do navcore... vais ver que terás sucesso...
    Mais informações por aqui é impossível dar, as regras não o permitem. Contacta-me por Private Message se o problema persistir...

    Cumps.

  4. #4

    Registo
    Mar 2011
    Idade
    40
    Posts
    4
    Muito obrigado Tedyboy, vou fazer o que falou.. e depois posto para falar se deu resultados ou não.

  5. #5

    Registo
    Mar 2011
    Idade
    40
    Posts
    4
    Fiz novamente o processo e agora foi.
    Provavelmente antes não tinha dado certo por algum dos motivos abaixo:
    - mapa corrompido
    - meta.txt não estava dentro da pasta mapa

Tópicos Similares

  1. Ajuda: tomtom one não liga
    Por acur no fórum Arquivo
    Respostas: 2
    Último Post: 27-12-2010, 09:18
  2. tomtom one não inicia apos actualização
    Por pitagata no fórum Arquivo
    Respostas: 6
    Último Post: 12-12-2010, 19:37
  3. TomTom Go630, TomTom Go750 ou Ndrive Touch XL?
    Por supercx no fórum Arquivo
    Respostas: 0
    Último Post: 13-04-2010, 23:20
  4. tomtom 6.03 nao liga ao satelite
    Por Pedrex7864 no fórum Arquivo
    Respostas: 6
    Último Post: 31-03-2008, 20:31

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar