1. #1

    Registo
    May 2011
    Posts
    5

    Help Impossibilidade de update no G400 por falta de ligação

    Boas,

    Sou novo por aqui.
    Tenho um pequeno problema:

    Tenho um NDrive G400 ainda com a shell version:2.0 antiga comprado na via verde em 2008.

    O NDrive é a versão 3.4.25 (826) DI e o Mapa de Portugal que tenho é o PRT_VV v2.13 - 2009.03

    Gostaria de realizar o update do mapa de portugal que lá está e se possível ao software do GPS.

    Tenho 2 PC portáteis um com o Vista outro com o Xp.

    Sempre que ligo o GPS ao PC, no caso do XP o Active Sync diz que não consegue encontrar o dispositivo mas fica connected, no caso do Vista o "connection manager" não diz nada. Em ambos os casos o icon do Ndrive Agent fica vermelho.
    Faço duplo clique mas não consegue encontrar o GPS.

    Já troquei de cabo USB não fosse esse o problema mas não parece (não sei aonde pus o original) mas experimentei uns 4 cabos diferentes.

    Não consigo ligar-me e como tal não consigo actualizar o GPS.

    Também não consigo fazer o respectivo backup.

    Tenho um Cartão de 2Gb no Slot, coloquei-o no leitor no portátil mas não parece ter nada.

    Esse cartão foi dado na loja da via verde quando realizaram um update ao GPS em 2009.

    No fundo gostaria de saber se consigo sem ser por USB actualizar o mapa de portugal, é frustante ir na A16 e o GPS dizer que estou no meio da floresta :).

    Obrigado pela ajuda que me possam dispensar.
    Última edição por Nexuz; 06-05-2011 às 00:32. Razão: Colocar mais informação :)

  2. #2
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas

    Novos membros devem passar aqui Apresentação/Regras e Condições
    Cumps.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  3. #3

    Registo
    May 2011
    Posts
    5
    Desculpa, Luis cheio de sono e não reparei em todas as partes do Forum. Apresentação feita.

  4. #4
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas Nexuz

    Para ligares o G400 ao PC só precisas do ActiveSync no XP ou do Windows Mobile Device Center no Vista/7. Não é necessário conectares o NDriveAgent, porque esse vai fazer-te a conexão com a NDrive.
    Se tiveres um conjunto anti-virus/firewall, verifica as definições da firewall, às vezes bloqueiam a ligação ou precisam de autorização para conectar.
    Quanto ao SD que tens, aquando do update transferiram o software para a memória interna do g400, talvez por isso não tenha nada, por isso todas as alterações terão de ser feitas através do ActiveSync ou do Mobile Device Center.
    Por isso trata de conseguir entrar na memória interna se o quiseres actualizar.
    Cumps.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  5. #5

    Registo
    May 2011
    Posts
    5
    Obrigada pela dica Luis,
    Já consigo ver os ficheiros dentro do GPS.
    Agora aonde é que arranjo e aonde ponho os ficheiros actualizados no GPS sem o transformar num tijolo, pois sem a ligação pelo Ndrive agent não sei aonde ir buscar.
    E já agora para backup basta copiar os ficheiros que já lá estão ?

  6. #6
    Avatar de Luis122
    Registo
    Nov 2007
    Posts
    2.273
    Boas Nexuz

    O backup faz-se normalmente à pasta NDrive que é o software de navegação e à pasta Help, copiam-se para o pc. Mando-te pm com mais detalhes.
    Cumps.
    *-*-*-*-*-*-*-*-*-*-*
    Não respondo a PMs.

  7. #7

    Registo
    May 2011
    Posts
    5
    Citação Postado originalmente por Luis122 Ver Post
    Boas Nexuz

    O backup faz-se normalmente à pasta NDrive que é o software de navegação e à pasta Help, copiam-se para o pc. Mando-te pm com mais detalhes.
    Cumps.
    Obrigado Luis, assim que tiver um tempinho experimento as cenas e digo-te resultado.

    Obrigado pela disponibilidade mais uma vez.

  8. #8

    Registo
    May 2011
    Posts
    5
    Boas,

    Estou com um problema, fiz o backup, copiei tudo como indicaste para o GPS, mas quando o ligo não aparece mapa nenhum, ele dá as coordenadas e funicona a leitura de velocidade, mas não aparece mapa e quando quero por algum destino também não aparece nada.
    Reparei que esta versão é para o G800 e o meu é um G400 ...
    Podes ajudar sff. ?

    Obrigado.

Tópicos Similares

  1. Impossibilidade de acesso a Conta no XP
    Por H-Racky no fórum Duvidas & Ajuda
    Respostas: 3
    Último Post: 12-08-2009, 21:47
  2. Respostas: 0
    Último Post: 29-10-2008, 11:06
  3. Respostas: 0
    Último Post: 29-10-2008, 11:04

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar