Página 1 de 5 1 2 ... Último

Tópico: TomTom em wince6

  1. #1

    Registo
    Dec 2009
    Posts
    232

    Padrão TomTom em wince6

    Tenho um Ndreive ao qual adicionei um cartão de memória 8G e coloquei o mapa IGO PRIMO o qual já esta a funcionar ok, como gosto de inovar e aprender mais tentei instalar o tomtom no mesmo cartão, então criei a respectiva pasta para o tomtom onde coloquei o navecore (usei a versão TT7.910) a qual penso ter de desinstalar e meter uma mais recente para puder usar os mapas 8.5xxxx.

    Mas a minha principal duvida é onde devo colocar os mapas? , pois já tentei diversas configurações e da-me sempre nenhum mapa instalado

    O aspecto da pasta com o navecore é o da foto abaixo, devo criar alguma pasta para os mapas? ou onde os colocar?


    obrigado desde já

  2. #2
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    A Pasta fica sempre na raiz do cartão com o nome do mapa,
    ex: iberia 885.XXXX...XXX
    Na raiz do cartão fica Iberia
    quanto ao navecore não podes meter mais que o 7.9
    pois não são compatíveis com WinCE os superiores


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  3. #3

    Registo
    Dec 2009
    Posts
    232
    Então se bem entendi dentro da mesma pasta do navcore devo meter a pasta com os mapas
    tal como o novo exemplo ou tem mesmo de ser na raiz do cartão? esta é a minha pricipal duvida porque na raiz tenho o menu de arranque que me seleciona o gps primo ou totom ou etc...
    ou seja neste caso a raiz é considerada a pasta com o navecore ou o nave é uma pasta na raiz e o mapa outra?
    o exemplo abaixo estará correto? Anexo 98943

  4. #4

    Registo
    Dec 2009
    Posts
    232
    este é o aspecto do meu cartao o igo esta funcionar tudo correcto e quando "chamo" o tomtom ele abre correctamente apenas me da o erro de nenhum mapa instalado..................Anexo 98945

  5. #5
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    Citação Postado originalmente por angelblue Ver Post
    Então se bem entendi dentro da mesma pasta do navcore devo meter a pasta com os mapas
    tal como o novo exemplo ou tem mesmo de ser na raiz do cartão? esta é a minha pricipal duvida porque na raiz tenho o menu de arranque que me seleciona o gps primo ou totom ou etc...
    ou seja neste caso a raiz é considerada a pasta com o navecore ou o nave é uma pasta na raiz e o mapa outra?
    o exemplo abaixo estará correto? Anexo 98943
    é mesmo na raiz do cartao e nao dentro do navegador, eu tenho Ndrive com menu de escolha e tenho assim
    Imagens Anexas Imagens Anexas


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  6. #6

    Registo
    Dec 2009
    Posts
    232
    Ok amigo! agora já percebi.... Basta-me apenas usar o nave e mapas correto e seguir o manual... já existente aqui no forum, penso que agora já vai ser fácil pois já tenho a certeza de onde colocar cada coisa......


    Obrigado pela excelente ajuda

  7. #7
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    Citação Postado originalmente por angelblue Ver Post
    Ok amigo! agora já percebi.... Basta-me apenas usar o nave e mapas correto e seguir o manual... já existente aqui no forum, penso que agora já vai ser fácil pois já tenho a certeza de onde colocar cada coisa......


    Obrigado pela excelente ajuda
    sim, nave 7.9 mapas 885XXX 004/010/058/085 etc


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  8. #8

    Registo
    Dec 2009
    Posts
    232
    Boas...estou com um problema.... ao seguir o tuturial que esta aqui no forum para activar os mapas nao tenho na raiz o ficheiro ( ttsystem ) apenas e relacionado com o tomtom tenho o (ttnavigator) estou a fazer algo mal? tenho que criar o dito ficheiro a mao?


    obrigado

  9. #9

    Registo
    Dec 2009
    Posts
    232
    Depois de um bocado de luta lá consegui activar isto.... ou assim o penso!
    Usei um programa chamado (Activador gps-experts v7) que correu na perfeiçao...
    Só que agora da-me o seguinte erro no tomtom
    - Unable to start.
    -Not enough memory is available

    ...qual a soluçao?


    obrigado

  10. #10
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    Citação Postado originalmente por angelblue Ver Post
    Depois de um bocado de luta lá consegui activar isto.... ou assim o penso!
    Usei um programa chamado (Activador gps-experts v7) que correu na perfeiçao...
    Só que agora da-me o seguinte erro no tomtom
    - Unable to start.
    -Not enough memory is available

    ...qual a soluçao?


    obrigado
    tens os navegadores instalados onde na memoria interna?


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  11. #11
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    Citação Postado originalmente por angelblue Ver Post
    Boas...estou com um problema.... ao seguir o tuturial que esta aqui no forum para activar os mapas nao tenho na raiz o ficheiro ( ttsystem ) apenas e relacionado com o tomtom tenho o (ttnavigator) estou a fazer algo mal? tenho que criar o dito ficheiro a mao?


    obrigado
    o ttsystem ta dentro da pasta TOMTOM


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  12. #12

    Registo
    Dec 2009
    Posts
    232
    Os navegadores estao no cartao sd tal como ja foi falado, o igo esta a funcionar e o tomtom abri bem até activar os mapas... depois de conseguir ativar os mapas deu esse problema, que devo fazer?

  13. #13
    Avatar de Kazzar
    Registo
    Mar 2009
    Idade
    39
    Posts
    851
    esse erro é normal no tomtom quando executado no wince 6. para esse erro não surgir é necessário, sempre que se inicia o tomtom, haver uma rota previamente planeada.
    de uma forma simples para contornar esse erro, basta que se coloque um ficheiro com um percurso previamente planeado, e com uma rota armazenada. esse ficheiro é o MapSettings.cfg que deve ser colocado na pasta MapSettings (portanto \...\MapSettings\MapSettings.cfg). se procurares na net, encontras o pack completo com o tomtom 7.910, já preparado com esse ficheiro, ou podes tentar encontrar o ficheiro só, que bastará ser copiado para o sitio correcto, uma vez que já tens tudo o resto, suponho, correctamente instalado.

  14. #14
    Avatar de helldanger1
    Registo
    Aug 2007
    Idade
    46
    Posts
    29.631
    Citação Postado originalmente por angelblue Ver Post
    Os navegadores estao no cartao sd tal como ja foi falado, o igo esta a funcionar e o tomtom abri bem até activar os mapas... depois de conseguir ativar os mapas deu esse problema, que devo fazer?
    tens ai em anexo
    pass:hell
    Arquivos Anexos Arquivos Anexos


    Todos os artigos por mim postados, estão hosp na própria Internet,Qualquer arquivo protegido deve permanecer,no máximo, 24 horas em seu computador. - Eles podem ser baixados apenas para teste, devendo o usuário apaga-lo ou comprá-lo apos 24 horas. - A Aquisição desses arquivos pela internet é de única e exclusiva responsabilidade do usuário.

  15. #15

    Registo
    Dec 2009
    Posts
    232
    Pois.... Pois.......... mesmo trocando o ficheiro continua a dar-me o erro (not enough memory is available)

    Abre o mapa por segundos, e logo se vai abaixo com o erro em questão.

    que pudera estar errado? ou este ndreive não suporta mesmo o tomtom?

Página 1 de 5 1 2 ... Último

Tópicos Similares

  1. Tutorial NDrive 3,5" , 4,3" e 5" -Wince6.0
    Por helldanger1 no fórum Ndrive Tutoriais
    Respostas: 5
    Último Post: 27-09-2015, 13:06
  2. Respostas: 0
    Último Post: 13-07-2011, 14:46
  3. TomTom Go630, TomTom Go750 ou Ndrive Touch XL?
    Por supercx no fórum Arquivo
    Respostas: 0
    Último Post: 13-04-2010, 23:20
  4. tomtom 7???
    Por dj_cc no fórum Arquivo
    Respostas: 2
    Último Post: 16-08-2008, 16:37

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar