1. #1

    Registo
    Sep 2012
    Posts
    20

    Padrão GPS ficou lento após atualizar.

    Boa noite a todos. estou com um pequeno problema que é o seguinte; após atualizar para os mapas 910.xxx, o gps ficou um pouco lento, ou seja, por vezes viro numa rua e ele continua em frente, demora a posicionar a seta onde estou, o que poderá ser?
    Quando tinha os mapas antigos 900.xxx isto não acontecia, o navcore é o mesmo.

    Tenho um TOMTOM ONE 3º EDITION 512MB (4N01.005)
    Navcore: 9.101.516023.2, OS 515773
    GPS V1.20, Arranque 5.5001
    Mapa: Iberia 910.4892

    Agradeço a vossa ajuda.
    Obrigado

  2. #2

    Registo
    Oct 2006
    Idade
    47
    Posts
    5.263
    Atualiza o navcore, e tambem o quickgpfix o ficheiro que fixa os satélites a ver se resolve

  3. #3

    Registo
    Sep 2012
    Posts
    20
    Já fiz umas atualizações do quickgpfix pelo tomtom home, mas não surgiu efeito.
    Sugeres que mude para que navcore, visto ser um TOMTOM ONE 3º EDITION 512MB (4N01.005) sem cartão SD?

  4. #4

    Registo
    Oct 2006
    Idade
    47
    Posts
    5.263
    Limpa o gps de ficheiros, e depois instala o navcore via tomtom home, estando atualizado colocas a pasta do mapa e ativas a ver se dá resultado

  5. #5

    Registo
    Sep 2012
    Posts
    20
    ok, pancadas.
    Vou seguir as tuas indicações e depois coloco aqui o resultado.

  6. #6

    Registo
    Sep 2012
    Posts
    20
    Olá pancadas, fiz como indicaste, limpei o gps e coloquei o navcore 9.061 com o mapa iberia 910.4892 e para já pareceu-me funcionar melhor.
    Obrigado

  7. #7

    Registo
    May 2012
    Idade
    32
    Posts
    31
    Bom dia,
    tenho o tomtom go 530 e tambem está lento, lento ao navegar, só tenho um mapa, tenho é alguns pontos de interesse (postos do combustivel, bancos,..etc) será que isso influencia? e em vez de ter a tradicional seta tenho a imagem de um carro.

    O meu gps dá para por um cartao de memoria externo, será que se puser um melhora a performance? o que me aconselham?

    Desde já o meu obrigado.

  8. #8

    Registo
    Jul 2012
    Idade
    30
    Posts
    17
    Boas, onde posso arranjar o quickgpfix?

  9. #9

    Registo
    Mar 2014
    Posts
    110
    Citação Postado originalmente por bruno130488 Ver Post
    Boas, onde posso arranjar o quickgpfix?
    Quando ligas o gps ao tthome ele faz a actualização.

Tópicos Similares

  1. Respostas: 0
    Último Post: 24-02-2013, 19:54
  2. Respostas: 0
    Último Post: 13-04-2010, 13:00
  3. Respostas: 0
    Último Post: 19-11-2009, 23:07
  4. kbox single ficou a 8888; depois jtag; depois ficou na mesma!!!
    Por sdfguerreiro no fórum Metronic Kbox Single 441320
    Respostas: 4
    Último Post: 30-07-2007, 00:44

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar