1. #1

    Registo
    Nov 2013
    Idade
    44
    Posts
    2

    Exclamation Problemas com um S3 novo desbloqueado.

    Olá boa noite ao forum.

    Comprei este mês um GALAXY S3 de 16GB Desbloqueado novo em loja, mais um cartão externo de 32GB..
    O telemóvel até voava! (Y).
    Actualizei-o e instalei as aplicações que tinha no meu antigo GALAXY S2.
    Para espanto meu, o telemóvel começou a a ficar muito lento.

    exemplo:
    1)Quando recebo uma chamada aparece o numero e só passado uns segundo é que aparece a foto do contacto.
    2) Quando navego em aplicações e tento ir para o menu principal, aparece-me a página onde eles estão, mas demora 2/3 segundos a aparecerem os icons....

    Verifico k memória RAM normalmente estava a 700/750MB. (não me parece que seja muito normal tendo em vista as 836 disponiveis) e que este sistema não me permite mudar aplicações para o cartão externo como dava no meu antigo S2.

    Resolvi fazer um restauro de fabrica ao sistema, mas aconteceu tudo de novo...

    Liguei para a assistência Samsung a dizer que o meu antigo S2 era mais rápido, que não tinha estes problemas, que até tinha mais aplicações que agora e dizem que não é normal, para passar por lá.

    Entretanto fui a loja onde comprei, apresentei o caso e verificaram como estava lento. Perguntou se eu já tinha actualizado para o 4.2.
    Respondi que tinha feito todas as actualizações, que não era o 4.2 mas sim o 4.1.2 e que me dizia que era o mais actual.
    O empregado disse que era um problema do telemóvel que não actualizava, pois todos os S3 da loja ja tinham 4.2 e trocou-me por um outro S3 novo.

    Cheguei a pouco a casa, faço as actualizações, preparação, download inicial e para espanto meu o telemóvel continua igual.

    Ou seja, actualizou mas para uma versão mais recente, mas continua no 4.1.2 e continua lento com as aplicações apresentando os mesmos sintomas.

    Ja fiz 3 vezes reset de fábrica e actualizei quer o firmware quer o software para o mais actual. :(

    É que desta forma, sinceramente o S2 é muito superior ao S3....

    Estou quase a um passo de fazer este S3 ser o primeiro telemóvel voador do mundo.... :P

    Ja não sei o que mais posso fazer...

    1) Sendo eu novo neste forum e nestas "linguagens", alguém me pode dizer se é normal, o que será e como resolver?

    Desde já o meu obrigado e parabéns ao forum!

  2. #2

    Registo
    Jul 2010
    Posts
    29
    Tenho um igual. Mesma versão e mesmo firmware (4.1.2). Também acho que é um bocado lento em algumas situações. Principalmente se estiver muito tempo sem reiniciar. Mas deve ser feitio e não defeito.... o que na verdade é um defeito! Mas enfim....

  3. #3

    Registo
    Jul 2010
    Posts
    29
    Já agora gostava de saber onde trocaram o S3 por um novo porque sempre é uma alternativa para tentar "acelerar" isto um pouco. não disse mas o meu sofre dos mesmos problemas: só aparece a foto depois de algum tempo e coisas parecidas.

  4. #4

    Registo
    Nov 2013
    Idade
    44
    Posts
    2
    Eu comprei na Ensitel. Mas estou muito descontente com o serviço deles.

    Alguém sabe se depois de se escrever no livro de reclamações se alguém entra em contacto com a gente?

Tópicos Similares

  1. problemas para meter novo Windows XP
    Por remocon no fórum Duvidas & Ajuda
    Respostas: 1
    Último Post: 05-06-2009, 08:58
  2. Criar Novo Tópico - Problemas!
    Por Satpa no fórum Problemas com o fórum
    Respostas: 30
    Último Post: 09-06-2008, 17:02
  3. Problemas novo patch TM
    Por JULULU no fórum Software
    Respostas: 6
    Último Post: 12-11-2007, 17:28

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar