Página 1 de 2 1 2 Último
  1. #1

    Registo
    Sep 2013
    Idade
    48
    Posts
    29

    Padrão OpenAR-P_OE2.0_211_alien_epl3-git-17-01-14_v2013-03-31-531-g2ffe1a3

    Imagem OpenAR-P para Amiko SHD Alien

    https://code.google.com/p/tdt-amiko/

    Link para image:
    https://tdt-amiko.googlecode.com/fil...1-g2ffe1a3.zip

    Changelog

    18/01/2014

    Added megaMod HD skin default Thanks vardan85
    Added MediaPortal 5.0.6
    Ulutsheno work httpstream Thanks zakalibit
    Ulutsheno work HDMI-CEC Thank demmi
    Added swap to ram Thanks Taapat
    Added VFD-Icon plugin Thanks Luminous2005
    Added to the server tor, transmission, smbfs
    Updated WiFi Drivers rt3070, rt5370, RT2870
    Added poderzhka subtitle libeplayer3
    Upgraded many libraries
    Última edição por azur; 19-01-2014 às 21:25.

  2. #2

    Registo
    Nov 2013
    Posts
    136
    Boas.

    Ja por aqui disse openAR é ( era a melhor imagem ). Era a que melhor se adaptava ao equipamento... infelizmente o bug da ac3 e miau dava cabo dela. So veio a ser "corrigido " na alienWARE, com base openAR.
    Mas esta versao continua com bug na miau e com o som AC3.. tvi24, algumas sport, barça tv, e chelsaTV sem som, devera haver mais.. so testei esses... nesses canais na pia de todo.
    Aqui vai o log da E2

    [ 2056.096461] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.223127] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.349794] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.479794] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.606461] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.669794] AVDsync Correction Video - 3481 us
    [ 2056.736460] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.863127] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2056.989794] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2057.119794] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    Pelo menos a imagem ja nao faz craxar Amiko na miau... so perde o piu...

    Resumindo... na presta.. LoL vou voltar ao alienWARE ou talvez testar o FFTEAM

  3. #3

    Registo
    Feb 2008
    Idade
    46
    Posts
    152

  4. #4

    Registo
    Aug 2013
    Idade
    36
    Posts
    108
    No meu não existe nenhum bug no som, está a trabalhar maravilhosamente bem o audio em todos os miaus (testei emm todos que falas) e restantes cards

    de facto, é aconselhavel essa pq digamos que seja a base original para amikos..

    falta-me ativar os emus mgcamd e cccam para ficar 100%

    Quanto ao fffteam, é NEUTRINO só que com os plugins todos nela inserida.. estável tb

    alien tb aconselhavel e pkteam

    Na minha opiniao, esta é a melhor, se não conseguir meter os emus, meto a pkteam.

    Citação Postado originalmente por zorknemesis Ver Post
    Boas.

    Ja por aqui disse openAR é ( era a melhor imagem ). Era a que melhor se adaptava ao equipamento... infelizmente o bug da ac3 e miau dava cabo dela. So veio a ser "corrigido " na alienWARE, com base openAR.
    Mas esta versao continua com bug na miau e com o som AC3.. tvi24, algumas sport, barça tv, e chelsaTV sem som, devera haver mais.. so testei esses... nesses canais na pia de todo.
    Aqui vai o log da E2



    Pelo menos a imagem ja nao faz craxar Amiko na miau... so perde o piu...

    Resumindo... na presta.. LoL vou voltar ao alienWARE ou talvez testar o FFTEAM

  5. #5

    Registo
    Nov 2013
    Posts
    136
    Citação Postado originalmente por Googla.pt Ver Post
    No meu não existe nenhum bug no som, está a trabalhar maravilhosamente bem o audio em todos os miaus (testei emm todos que falas) e restantes cards

    de facto, é aconselhavel essa pq digamos que seja a base original para amikos..

    falta-me ativar os emus mgcamd e cccam para ficar 100%

    Quanto ao fffteam, é NEUTRINO só que com os plugins todos nela inserida.. estável tb

    alien tb aconselhavel e pkteam

    Na minha opiniao, esta é a melhor, se não conseguir meter os emus, meto a pkteam.
    Viva.

    So testei com o emu oscam que tinha na alienware. 1.20 oscam_svn8691.. sera da ver da oscam que gripou o som nesses canais ? na sei ? essa ver de oscam funciona bem com alienware.. e ao ver os logs do E2.. dessisti logo... sera do meu amiko que tem board diferente ?? parece que existe pelo menos 3 releases diferentes.. hardwares diferentes... comportamentos diferentes...
    Estou agora com o backup alienware do PSonic, ainda vou um dia destes testar de novo o openAR. Ja agora qual a ver de oscam que tens colocado ?

    Cumps.

  6. #6

    Registo
    Aug 2013
    Idade
    36
    Posts
    108
    Correção, não testei esta imagem, testei a que está diponivel do dia 20

    sorry

    Já consegui meter emus cccam e mgcamd, bastou meter extra-panel e instalar pelos pluginss.. voilá.. estou a gostar

  7. #7

    Registo
    Aug 2013
    Idade
    36
    Posts
    108
    A imagem que testei foi essa que anexo, reparo que ainda não se encontra disponivel. link

    a versão é a que está, mas prefiro cccam ou mgcamd em vez de oscam.

  8. #8

    Registo
    Nov 2013
    Posts
    136
    Citação Postado originalmente por Googla.pt Ver Post
    Correção, não testei esta imagem, testei a que está diponivel do dia 20

    sorry

    Já consegui meter emus cccam e mgcamd, bastou meter extra-panel e instalar pelos pluginss.. voilá.. estou a gostar

    Boas.

    Ja testei a ver de dia 20... ta melhor o som ja da nesses canais, o som frizou uma vx 1 a 2 secs na tvi24.
    aqui vai o log de passagem na miau do barcatv para a tvi24.

    [ 2124.749787] SlotHandle = 20009
    [ 2124.786454] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)

    [ 2212.486445] ***** Error-Player Aud 0: Audio frame parser: Unexpected change in playback time. Expected 81740935375us, got 81756124711us (deltas: exp. 42666 got 15232002 )
    [ 2212.506445] ***** Error-Player Aud 0: Audio frame parser: Unexpected change in playback time. Expected 81756167377us, got 81756380711us (deltas: exp. 42666 got 256000 )
    [ 2212.596445] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)

    [ 2272.563106] HavanaStream_c::SetOption: d, 1
    [ 2272.926439] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    [ 2273.029772] stop sh 10000, pid 1056, pt 1

    [ 2299.706436] ***** Error-Interocitor 0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    La esta o raio do AC3 drivers H264 de som e video a estoirar.
    Nao sei como isso vai evoluir no zaping. No alienware estava remendado de forma transparente para o utilizador, aqui tive um break no som.
    Pode ser que na proxima ver. esteja resolvido de vez.

  9. #9

    Registo
    Sep 2013
    Idade
    48
    Posts
    29
    Skin DMConcinnity-HD-m-mod

    consegui instalar colocando na pasta o ficheiro "enigma2-plugins-skin-dmconcinnity-hd-m-mod_0.6_all.ipk" na pasta "/tmp" e executando por telnet o comando:
    Código:
    opkg install --force-overwrite /tmp/enigma2-plugins-skin-dmconcinnity-hd-m-mod_0.6_all.ipk
    de outra forma não me aparecia no menu de selecção de tema (?!?)

    para alterar local da "meteo" na infobar:
    Código:
    1. Visit 
    
    http://open-store.net/index.php?page=metrixweather
    
    2. Enter your city and give search...
    
    3. Copy ID
    
        Your MetrixWeather ID p/ex "750412"
    
    4. Connect to FTP with a tuner and go to / usr/lib/enigma2/python/Components/Renderer
    
    5. Edit MetrixWeatherUpdater.py  
    
    In line 36 switch the ConfigNumber (default = "497326") to Your MetrixWeather ID
    
        36#  config.plugins.MetrixWeather.woeid = ConfigNumber(default="750412")
    
    and  in line 68#
    
        68#  self.woeid = "750412"
     
    7. Save and restart the GUI
    na infobar o "SNR" tem um bug aparece a 100%(?!?)
    Arquivos Anexos Arquivos Anexos
    Última edição por azur; 26-01-2014 às 23:55.

  10. #10

    Registo
    Sep 2013
    Idade
    48
    Posts
    29
    para instalar as "emus":

    no menu dos plugins fiz download (botão verde) e instalei o plugin "non-free", reiniciei o enigma, foi novamente ao menu dos plugins fiz download das "emus"

    so testei "OSCam" e "mgcam" como cliente "CCCam", estavam a funcionar (usei os ficheiros de config da imagem "avensat")

  11. #11

    Registo
    Nov 2013
    Posts
    136
    Boas.

    Antes de td gracias azur, tb ja tenho a skin a funcionar.
    Agora a imagem... ta com falhas no som e video mesmo no noz.. teve agora alguns breaks AXN-hd
    Log da E2:

    [21853.667814] ***** Error-pti_task: Demultiplexor_Ts_c::Demux - Noted a continuity count error, forcing a glitch.
    [21853.677814] ***** Error-Interocitor 2: OutputCoordinator_Base_c::HandlePlaybackTimeDeltas (Video) - Stream failed to match previous jump in playback times
    [21853.677814] Sync In - 2 - 00000020ca793c3a 00000020ca793c3a
    [21853.704481] Sync In - 1 - 00000020ca787f61 00000020ca7821a1
    [21853.731147] ManifestorVideo_c::GetNextQueuedManifestationTime: 2 - NextTimeSlot 21854523487, TimeSlotOn Display 21854403487 Buff.TimeOnDisplay 21854403685 Estimate 21854523685, Now 21854441822 diff 81863
    [21853.731147] {0 0000000000000000, 0000000000000001}
    [21853.731147] {0 00000000000f4240, 0000000000000032}
    [21853.731147] Sync out1 - 1 - 00000020ca787f61 0000000516a0d44c - 0000000516a052de (-48345)
    [21853.731147] Sync out1 - 2 - 00000020ca793c3a 0000000516a19125 - 0000000516a054e0 ( 48345)
    [21854.201147] Spotted a delta(Video) 600000
    [21854.201147] Initiating a Jump(Video)
    [21854.484481] ***** Error-Player Aud 2: OutputCoordinator_Base_c::HandlePlaybackTimeDeltas (Audio) - Stream failed to match previous jump in playback times
    [21854.484481] Sync In - 1 - 00000020ca849521 00000020ca843761
    [21854.487814] Sync In - 2 - 00000020ca8cc43a 00000020ca8cc43a
    [21854.511147] ManifestorVideo_c::GetNextQueuedManifestationTime: 2 - NextTimeSlot 21855203685, TimeSlotOn Display 21855083685 Buff.TimeOnDisplay 21855183744 Estimate 21855303744, Now 21855221718 diff 82026
    [21854.511147] {0 0000000000000000, 0000000000000001}
    [21854.511147] {0 00000000000f4240, 0000000000000032}
    [21854.511147] Sync out1 - 1 - 00000020ca849521 0000000516a54927 - 0000000516ac3ab8 (-536345)
    [21854.511147] Sync out1 - 2 - 00000020ca8cc43a 0000000516ad7840 - 0000000516ac3b77 (536345)
    [21856.257814] AVDsync Correction Audio - 620367 us
    [21856.314481] ***** Error-Player Aud Mixer: Manifestor_AudioKsound_c::FillOutInputBuffer: Mixer has starved - injecting silence (sta:0x6001)
    Numa outra linha de log la apareceu um erro no H264, mais uma vez drivers de som e video...
    Se comecar a xatear, muito vou pela image do psonic...

    Na infobar do snr aqui ta td oki... tou com valor baixo pq chove e a tecnisat de 33 por vz é curta.. Lool

    Os emus: sao os que vem com a imagem do psonic, copiei os files para uma pen qd testei a imagem...
    Última edição por zorknemesis; 27-01-2014 às 01:00.

  12. #12

    Registo
    Sep 2013
    Idade
    48
    Posts
    29
    estranho, comigo tanto na skin "original" da imagem como na dmconcinnity aparece-me o SNR a 100%, mesmo depois de reinstalar a imagem

    esta imagem tem algumas coisas que me chateiam um pouco:
    1º - o SNR a 100%
    2º - o comando do webinterface é o da dreambox
    3º - a pasta "/tmp" não é limpa depois de um reboot

    zorknemesis:
    vou estar atento ao log para ver se tenho os mesmos erros que te aparecem

    sem duvida a imagem alienware/avensat está mais "polida"
    Última edição por azur; 28-01-2014 às 20:47.

  13. #13

    Registo
    Nov 2013
    Posts
    136
    Citação Postado originalmente por azur Ver Post
    estranho, comigo tanto na skin "original" da imagem como na dmconcinnity aparece-me o SNR a 100%, mesmo depois de reinstalar a imagem

    esta imagem tem algumas coisas que me chateiam um pouco:
    1º - o SNR a 100%
    2º - o comando do webinterface é o da dreambox
    3º - a pasta "/tmp" não é limpa depois de um reboot

    zorknemesis:
    vou estar atento ao log para ver se tenho os mesmos erros que te aparecem

    sem duvida a imagem alienware/avensat está mais "polida"
    Boas.

    Aqui vai um print... ta chuva e a tecnisat de 33 ta fraca...lol
    Anexo 128486

  14. #14

    Registo
    Sep 2013
    Idade
    48
    Posts
    29
    Skin DMConcinnity-HD-m-mod

    - informação da emu activa na infobar -

    por telnet executar

    Código:
    opkg remove enigma2-plugin-systemplugins-libgisclubskin
    para remover libgisclubskin

    e depois executar

    Código:
    opkg install --force-overwrite enigma2-plugin-systemplugins-libgisclubskin
    para reinstalar libgisclubskin

    depois reiniciar o enigma

    screen - aparece MODERN porque estou a usar OSCam "MODERN-SUPERTURBOLIGHT-svn557-sh4-webif"
    (e la está o SNR a 100%)

    isto é método um bocado arcaico mas não sei fazer melhor, se algum mestre poder ajudar a fazer isto por um metodo mais correcto p.f. contribua
    Última edição por azur; 29-01-2014 às 21:58.

  15. #15

    Registo
    Sep 2013
    Idade
    48
    Posts
    29
    zorknemesis:

    deixo-te o log para "H264"

    Código:
    spark:~# dmesg | grep -i H264
    [31551.836844] Codec: Found H264_TRANSFORMER0 transformer (version 0)
    [31551.836844] MME Transformer 'H264_TRANSFORMER' capabilities are :-
    [31552.353511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.353511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.373511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.393511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.413511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.433511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.493511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.533511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.533511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.553511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.553511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.553511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.573511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.593511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.613511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.663511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.663511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.663511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.683511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.703511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.723511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.743511] ***** Error-Interocitor  0: FrameParser_VideoH264_c::ReadNalSliceHeader - Appropriate picture parameter set not found (0).
    [31552.743511] H264 Output frame re-ordering is based on PicOrderCnt values.
    [31552.843511] FrameParser_VideoH264_c::CommitFrameForDecode - Detected inability to handle smooth reverse.
    [31557.596844] H264 decode error abce0002
    era isto a que te referias?
    Última edição por azur; 29-01-2014 às 22:35.

Página 1 de 2 1 2 Último

Tópicos Similares

  1. Respostas: 2
    Último Post: 06-01-2014, 21:59
  2. Latest OpenAR-P for SHD-8900 14-04-2013
    Por StoneSour no fórum SHD-8900 Alien
    Respostas: 6
    Último Post: 10-08-2013, 11:03
  3. OpenAR-P_OE2.0_211_alien_epl3-git-31-03-13
    Por PSonic no fórum SHD-8900 Alien
    Respostas: 7
    Último Post: 07-06-2013, 13:52

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar