Ora desta feita preciso dos mapas da Western Europe para um Nuvi1340

Neste momento já está com a versão 6.20, mas conta com um velhinho mapa 2011.32.

Obrigado,
J.