1. #1
    Avatar de Malamanhado
    Registo
    Oct 2006
    Idade
    35
    Posts
    378

    Padrão Recetor av surround

    Boas pessoal é o seguinte tenho um recetor av surround da hitachi, e utilizei o para uma festa e ao fim de umas horas começou a aparecer no visor "protect" e não consigo fazer nada. Alguém sabe o que será?
    Agradeço desde já a colaboração.
    Obrigado
    Cumps
    Abraço
    Flashman

  2. #2

    Registo
    Sep 2007
    Posts
    264
    Possivelmente aqueceu demais, acionou a protecção e agora ficou marado...

  3. #3

    Registo
    Apr 2007
    Posts
    842
    Citação Postado originalmente por as6146301 Ver Post
    Boas pessoal é o seguinte tenho um recetor av surround da hitachi, e utilizei o para uma festa e ao fim de umas horas começou a aparecer no visor "protect" e não consigo fazer nada. Alguém sabe o que será?
    Agradeço desde já a colaboração.
    Obrigado
    Cumps
    Abraço
    Boas

    Em geral esse efeito/erro/mensagem surge após queimar um ou mais transístores de saída (andar de potência).

    Se tiver alguma experiência em electrotécnica, pode verificar com um multímetro, se surge tensão DC à saída de um ou mais canais de potencia, antes do relé de protecção colunas/altifalantes.

    Boa pesquisa.

  4. #4
    Avatar de Malamanhado
    Registo
    Oct 2006
    Idade
    35
    Posts
    378
    Obrigado amigo. Mas nao vejo transistores só vejo reles.
    ImageUploadedByTapatalk1439849254.434739.jpg
    Flashman

  5. #5
    Avatar de kokas
    Registo
    Sep 2006
    Posts
    40.723
    Pois mas transistores aí é coisa que não falta, tem muito mais que relés, verifique também as soldaduras dos transistores de saida

    Na imagem não dá para ver mas estão apertados a esse dissipador que fica atrás

  6. #6

    Registo
    Apr 2007
    Posts
    842
    Citação Postado originalmente por as6146301 Ver Post
    Obrigado amigo. Mas nao vejo transistores só vejo reles.
    ImageUploadedByTapatalk1439849254.434739.jpg
    Boas de novo

    Os transístores de potencia estão apertados no dissipador de alumínio (lado direito da foto) na zona mais abaixo.

    Se não conseguir medir as tensões nas patas dos transístores ou na PCB (Placa de circuito impresso) pode medir à entrada dos relés (azuis).

    Com o multímetro na escala DC 200V, encosta ponta de prova preta ao chassis (ou mesmo o bloco alumínio), e a ponta vermelha à entrada dos relés ou ao emissor dos transístores (NPN e PNP) se o amplificador for bipolar, ou ao Source se for saída transístores Mosfet.

    Atenção que nessa zona pode facilmente medir tensões DC + 50~60 ou -50~60 Volt dependendo da potencia prevista do amplificador. Evitar qualquer tipo de curto circuito ao colocar a ponta de prova.

    Fora eventual tensão de alimentação/excitação da bobine do Relé de protecção, a tensão nos outros pinos do mesmo, ou nos pontos específicos dos transístores, deverá ser residual (muito baixa milivolts) ou mesmo 0 Volt.
    Nota: Em geral o/os relé/s de protecção recebe/m tensão na bobine (mudança estado), depois de verificação de saída DC=0 Volt de todos os canais.

    Se a tensão nesses pontos não for próxima de zero, então tem transístores em curto e/ou outras anomalias.

    Boa pesquisa

  7. #7
    Avatar de Malamanhado
    Registo
    Oct 2006
    Idade
    35
    Posts
    378
    Obrigado
    Um abraço
    Flashman

Tópicos Similares

  1. Respostas: 0
    Último Post: 05-09-2008, 13:34
  2. HDTVs da Mitsubishi com Som Surround 5.1
    Por nrms® no fórum Arquivos
    Respostas: 0
    Último Post: 30-06-2008, 16:31
  3. Nao consigu montar o meu system surround!!!
    Por wii_kumpx no fórum Duvidas / Comentários
    Respostas: 4
    Último Post: 29-11-2007, 20:14

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar