Olá pessoal,

Eu tenho um peugeot com sistema RNEG2.08.A.1, com mapas de 2011, devo atualizar o FW para 2.86 para atualizar mapas. Eu tere problemas de calibração do navegador para ser 2.08? Alguém tem atualizações intermediárias 2.21, 2.37, 2.71 e 2.77 disponíveis para você baixar?

Obrigado!