1. #1

    Registo
    Nov 2012
    Posts
    59

    Padrão Box amiko 8155, não funciona a saída hdmi em lcds com 12 anos

    Boa tarde,
    Tenho um problema, tenho uma box hdmi 8155, que com uma TV Samsung de 2007 a saída hdmi não funciona, mas com uma TV de 2014 funciona, já verifiquei as definições de vídeo e não alterou. Alguém já teve este problema? Conseguiu resolvê-lo?
    Agradeço a ajuda.
    Paul Alex.

  2. #2

    Registo
    Dec 2010
    Posts
    204
    Boas

    Tive esse problema inicialmente,depois resolvi é um problema das Samsung passa por aqui https://www.geralforum.com/board/sho...npli-6-2/page3 até hoje não tive problemas

  3. #3

    Registo
    Nov 2012
    Posts
    59
    Citação Postado originalmente por VF_pt Ver Post
    Boas

    Tive esse problema inicialmente,depois resolvi é um problema das Samsung passa por aqui https://www.geralforum.com/board/sho...npli-6-2/page3 até hoje não tive problemas
    Obrigado, pela dica, mas o meu problema é que a saída hdmi com outras boxes tipo Android ou da Vodafone funciona, só com a box que referi acima e que não, só funciona em tvs mais recentes.

Tópicos Similares

  1. Amiko 8155
    Por flag no fórum Amiko
    Respostas: 3
    Último Post: 18-05-2019, 11:35
  2. amiko 8155 hd on
    Por cuba no fórum Dúvidas/Ajudas
    Respostas: 4
    Último Post: 21-02-2019, 14:24
  3. Amiko 8155 hd
    Por marujo no fórum Dúvidas/Ajudas
    Respostas: 0
    Último Post: 05-08-2018, 14:57
  4. Saida AV OUT não funciona AMIKO A4
    Por Fusivelpt no fórum Dúvidas/Ajudas
    Respostas: 1
    Último Post: 15-03-2018, 11:39
  5. F4 não funciona por cabo HDMI
    Por n9s no fórum Duvidas / Comentários
    Respostas: 0
    Último Post: 28-12-2014, 20:20

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar