1. #1

    Registo
    Jun 2010
    Posts
    14

    Question Tomtom one canada 310 - 4ee0.001.00

    Oi pessoal

    Espero que tudo esteja bem convosco

    preciso de uma ajudinha com meu tomtom. como eu disse no assunto eu tenho tomtom one canada 310, precisava de atualizar os mapas, mas os últimos mapas com a versão do navcore que estava nele nao funcionava entao tentei instalar um novo navcore assim como o bootloader

    o bootloader anterior era este - 5.5011 clist # 161127 GCC3 bootloader antes.jpg, após a atualização o que aparece é 5.5022 clis # 208403 RVCT bootloader depois.jpg e o navcore é era o Navcore_9.541_TZ que andava aqui pelo forum

    Não sei o que fazer, qual bootloader, navecore que devo instalar para colocar os mapas Iberia_1055_10415 em funcionamento?

    obrigado

    Cumprimentos

  2. #2
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por Soppinhas0077 Ver Post
    Oi pessoal

    Espero que tudo esteja bem convosco

    preciso de uma ajudinha com meu tomtom. como eu disse no assunto eu tenho tomtom one canada 310, precisava de atualizar os mapas, mas os últimos mapas com a versão do navcore que estava nele nao funcionava entao tentei instalar um novo navcore assim como o bootloader

    o bootloader anterior era este - 5.5011 clist # 161127 GCC3 bootloader antes.jpg, após a atualização o que aparece é 5.5022 clis # 208403 RVCT bootloader depois.jpg e o navcore é era o Navcore_9.541_TZ que andava aqui pelo forum

    Não sei o que fazer, qual bootloader, navecore que devo instalar para colocar os mapas Iberia_1055_10415 em funcionamento?

    obrigado

    Cumprimentos
    Mas para o 1055_10415 os navcores compatíveis serão : 7.8 + 7.9 + 8.0 + 8.3 + 8.6 e não te esqueças que estes mapa não tem atributos ... !

  3. #3

    Registo
    Jun 2010
    Posts
    14
    Obrigado pela resposta

    nao tem atributos? como assim?

    obrigado

  4. #4
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por Soppinhas0077 Ver Post
    Obrigado pela resposta

    nao tem atributos? como assim?

    obrigado
    Estes são os atributos : IQroutes y ALG + ASR + Cspeech + TTS/Vocalizer + HNR . A falta dos mesmos faz com que este mapa seja muito mais ” leve” que outros , logo não necessitando de grandes recursos .

  5. #5
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por Soppinhas0077 Ver Post
    Oi pessoal

    Espero que tudo esteja bem convosco

    preciso de uma ajudinha com meu tomtom. como eu disse no assunto eu tenho tomtom one canada 310, precisava de atualizar os mapas, mas os últimos mapas com a versão do navcore que estava nele nao funcionava entao tentei instalar um novo navcore assim como o bootloader

    o bootloader anterior era este - 5.5011 clist # 161127 GCC3 bootloader antes.jpg, após a atualização o que aparece é 5.5022 clis # 208403 RVCT bootloader depois.jpg e o navcore é era o Navcore_9.541_TZ que andava aqui pelo forum

    Não sei o que fazer, qual bootloader, navecore que devo instalar para colocar os mapas Iberia_1055_10415 em funcionamento?

    obrigado

    Cumprimentos
    Olha há ai alguma confusão da tua parte em relação ao conteúdo do equipamento , pois para o mapa que pretendes , o BootLoader da versão 5.011 e o Navcore 8.010 são os essenciais ( ficam no pico ) e dão perfeitamente , então não sei porque queres mudar isso ?

  6. #6

    Registo
    Jun 2010
    Posts
    14
    Citação Postado originalmente por billshcot Ver Post
    Olha há ai alguma confusão da tua parte em relação ao conteúdo do equipamento , pois para o mapa que pretendes , o BootLoader da versão 5.011 e o Navcore 8.010 são os essenciais ( ficam no pico ) e dão perfeitamente , então não sei porque queres mudar isso ?
    Boas amigo

    neste momento o que fiz foi colocar a versão 8.016 com o bootloader 5.022 e com os mapas Iberia_1055_10415 e estão a trabalhar impecavel, agora tenho outro problema parece que o ecra esta descalibrado

    e nao tenho som
    Última edição por Soppinhas0077; 16-09-2020 às 16:42. Razão: esquecimento de refrencia

  7. #7
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por Soppinhas0077 Ver Post
    Boas amigo

    neste momento o que fiz foi colocar a versão 8.016 com o bootloader 5.022 e com os mapas Iberia_1055_10415 e estão a trabalhar impecavel, agora tenho outro problema parece que o ecra esta descalibrado
    Como isso acontece não muito frequentemente, mas ainda assim algumas vezes e, para que possa servir para outros , com problemas idênticos , vou preparar um tópico de como resolver esse tipo de problemas . Depois aviso-te .

  8. #8
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por billshcot Ver Post
    Como isso acontece não muito frequentemente, mas ainda assim algumas vezes e, para que possa servir para outros , com problemas idênticos , vou preparar um tópico de como resolver esse tipo de problemas . Depois aviso-te .
    Passa por aqui https://www.geralforum.com/board/sho...26#post2191426

  9. #9

    Registo
    Jun 2010
    Posts
    14
    nao sei se nao será avaria no touch mas tenho que ver se existe alguma forma de calibrar para despstart , nao tenho som tambem

  10. #10
    Avatar de billshcot
    Registo
    Nov 2010
    Posts
    14.417
    Citação Postado originalmente por Soppinhas0077 Ver Post
    nao sei se nao será avaria no touch mas tenho que ver se existe alguma forma de calibrar para despstart , nao tenho som tambem
    Calibras e vês pois pode ser outra coisa associada ... entretanto ás vezes resolve-se isso com o reset , mas entretanto vê se não desativaste alguma propriedade do som .
    Última edição por billshcot; 16-09-2020 às 18:28.

Tópicos Similares

  1. Tomtom xl Canadá 310
    Por raffer07 no fórum TomTom Mapas
    Respostas: 22
    Último Post: 08-10-2018, 23:06
  2. Tomtom xl canada 310
    Por diogoalves633 no fórum TomTom Mapas
    Respostas: 3
    Último Post: 15-09-2018, 22:02
  3. Tomtom XL Canada 310
    Por Icone24 no fórum TomTom Mapas
    Respostas: 1
    Último Post: 11-06-2018, 10:35
  4. Tomtom Xl canada 310
    Por srzezinho no fórum TomTom Pedidos e Ajuda
    Respostas: 18
    Último Post: 24-10-2013, 17:39

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  

Conectar

Conectar